Jump to content

Requested Range Not Satisfiable - MarketPlace bug


You are about to reply to a thread that has been inactive for 3433 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Sense I can't seem to find where to fillout a support ticket any more I'm making this thread, even though its not in the right area, cause I can't find the right area anyways, enough about LL fail interface...

 

for the past week, I get the following error

 416 Requested Range Not Satisfiable

None of the range-specifier values in the Range request-header field overlap the current extent of the selected resource

Apache/2.2.3 (Debian) Phusion_Passenger/2.2.11 mod_ssl/2.2.3 OpenSSL/0.9.8c Server at marketplace.secondlife.com Port 443

 

it happens when ever I try to log into the market place, though if I change my internet browser it seems to fix the issue but I get this error on my main internet browers and that is Google Crome.

Is this a fix or something LL will have to figure out?

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3433 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...