Jump to content
Sign in to follow this  
WADE1 Jya

Check this out! Second Life Glitch Eats Root Prims!!

Recommended Posts

Second Life Glitch Creates Super Rare Pet:

Freaky Crocodile.jpg

 

Bodyless Crocodile Appears in Second Life!

Please vote on this bug report on the jira & watch it:

https://jira.secondlife.com/browse/SVC-2683

The more people watch & vote here, the more it will be seen as priority to fix :matte-motes-grin:

Has this ever happened to you?

It isn't just affecting crocodiles!     Read on....

Apparently, this can happen to any scripted SL object. It is the root prim missing, which has vanished on rez!

Its a rare bug, so if anyone has seen something like this, and can report some details to this jira page of how it happened, it helps us out in a huge way.

Your information can help Lindens patch this bug so it will never happen in SL.

Please do not worry about your pets! It is like a one in a million chance, this is only the second time in 5 years that I have seen this happen --- within a population of thousands of pets! :matte-motes-asleep-2:

I am keeping my bodyless crocodile as a collector's item! I know how valuable a rare pet can be in SL! :matte-motes-bashful-cute-2:

Thank you for reading!

Share this post


Link to post
Share on other sites

"I want to know why he is still smiling."

I am not so sure..... kind of an oblivious fellow isn't he?

Maybe he just decided to not let life's little problems get thim down :matte-motes-big-grin-squint:

At least it is nice to see he is not in pain from this unfortunate mishap!

 

@Willow: Thanks for the suggestion! I'll get in touch with Gucci and the lot today.

I will not allow illegal poaching of my customer's crocodiles! :matte-motes-evil-invert: Grrr...

Share this post


Link to post
Share on other sites

Thanks for your votes on this issue, people! Keep 'em coming! 191 votes so far :matte-motes-smitten: Hurrah!

Share this post


Link to post
Share on other sites

SL ate a linked prim earlier today of a bed I built. SL ate my pillow! The funny thing is, it still shows up in the prim count of the object. I wonder if it is a related bug.

Share this post


Link to post
Share on other sites

This started happening to me about 6 weeks ago, when I got a new computer and new version of Imprudence. Prims, objects, and Linded water inside a sim disappear. Sometimes whole houses.

Clearing cache and relogging fixes this though and it sounds like for some it does not?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...