Jump to content

Check this out! Second Life Glitch Eats Root Prims!!


You are about to reply to a thread that has been inactive for 4071 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Second Life Glitch Creates Super Rare Pet:

Freaky Crocodile.jpg

 

Bodyless Crocodile Appears in Second Life!

Please vote on this bug report on the jira & watch it:

https://jira.secondlife.com/browse/SVC-2683

The more people watch & vote here, the more it will be seen as priority to fix :matte-motes-grin:

Has this ever happened to you?

It isn't just affecting crocodiles!     Read on....

Apparently, this can happen to any scripted SL object. It is the root prim missing, which has vanished on rez!

Its a rare bug, so if anyone has seen something like this, and can report some details to this jira page of how it happened, it helps us out in a huge way.

Your information can help Lindens patch this bug so it will never happen in SL.

Please do not worry about your pets! It is like a one in a million chance, this is only the second time in 5 years that I have seen this happen --- within a population of thousands of pets! :matte-motes-asleep-2:

I am keeping my bodyless crocodile as a collector's item! I know how valuable a rare pet can be in SL! :matte-motes-bashful-cute-2:

Thank you for reading!

Link to comment
Share on other sites

"I want to know why he is still smiling."

I am not so sure..... kind of an oblivious fellow isn't he?

Maybe he just decided to not let life's little problems get thim down :matte-motes-big-grin-squint:

At least it is nice to see he is not in pain from this unfortunate mishap!

 

@Willow: Thanks for the suggestion! I'll get in touch with Gucci and the lot today.

I will not allow illegal poaching of my customer's crocodiles! :matte-motes-evil-invert: Grrr...

Link to comment
Share on other sites

  • 5 weeks later...

This started happening to me about 6 weeks ago, when I got a new computer and new version of Imprudence. Prims, objects, and Linded water inside a sim disappear. Sometimes whole houses.

Clearing cache and relogging fixes this though and it sounds like for some it does not?

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4071 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...