Jump to content
  • 0

No Login Screen background? Unable to accept terms of agreement?


Cookieluver2
 Share

You are about to reply to a thread that has been inactive for 4098 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Not sure if this is the problem, but there have been times in the past when certain VIEWERS had to be updated before the new TOS could be agreed to. You didn't mention what viewer you are using or how long it has been since you logged in. There haven't been any recent TOS pop-ups that I am aware of. Someone did write about this a week or so ago though. Not sure if they found their answer.

So, if it has been awhile since you logged in, you may need to upgrade (or change) viewers in order to get the TOS clickable. There could be another reason of course. That's just the only one that I know of.

 

Good luck.

 

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Not sure if this is the problem, but there have been times in the past when certain VIEWERS had to be updated before the new TOS could be agreed to. You didn't mention what viewer you are using or how long it has been since you logged in. There haven't been any recent TOS pop-ups that I am aware of. Someone did write about this a week or so ago though. Not sure if they found their answer.

So, if it has been awhile since you logged in, you may need to upgrade (or change) viewers in order to get the TOS clickable. There could be another reason of course. That's just the only one that I know of.

 

Good luck.

 

 

Link to comment
Share on other sites

  • 0

The not getting the viewer splash screen is very likely a web browser issue.  The SL viewer sets your browser preference to the internal browser by default.  Assuming you are using the SL viewer 2.xx you can change which browser to use to your web browser that you use for regular web browsing.  Under the "Me" menu click on "Preferences".  Open the "Setup" tab and about the middle of the dialog box you'll see a "Web" section.  Click the option to "Use my web browser (IE, Firefox, Safari).  The lack of the splash screen and the inability to OK the ToS agreement are probably related.

 

While you are in preferences and on that tab it might be a good idea to change "Software Updates" to "Manually download and install updates".............it's defaulted to "Automatic updates".  That will prevent any unexpected (or undesired) viewer updates.......you'll get notifications that updates are available but they won't automatically install.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4098 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...