Jump to content
  • 0

Comp can't handle the update, can I keep using some other viewer?


ChandraDreamsFlight Sirnah
 Share

You are about to reply to a thread that has been inactive for 4665 days.

Please take a moment to consider if this thread is worth bumping.

Question

I've tried to update to 2.6 which did not go well.  Then it automatically updated me to viewer 2.7, but neither one of them can run on my comp.  I've got plans to get a new comp soon but until then I need an older viewer that will still work on my comp without mandatory updates.  2.4 (I think that was it) worked fine, why won't it let me log in now without the update that my comp CAN NOT RUN?  Twice now I've had to uninstall Second Life and reinstall older viewers.  Next time I want to do that is when I get my new comp, not before!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

You are about to reply to a thread that has been inactive for 4665 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...