Jump to content
  • 0

Need to keep camera directly behind me as i rotate


chriz Breck
 Share

You are about to reply to a thread that has been inactive for 4095 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

I'm not following what the problem is.  Are you talking about when your camera is in the default position directly behind you and slightly above your head and you turn the camera lags or leads the direction you are turning?  If so, that usually attributed to lag.  No script is going to fix that...........it might worsen it, in fact.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I'm not following what the problem is.  Are you talking about when your camera is in the default position directly behind you and slightly above your head and you turn the camera lags or leads the direction you are turning?  If so, that usually attributed to lag.  No script is going to fix that...........it might worsen it, in fact.

Link to comment
Share on other sites

  • 0

Like Peggy, I may have misunderstood what the problem is, but here's my suggestion.

There is a debug setting that affect how smooth the camera starts and stops. I'm not entirely sure if this is the correct one, but try changing this one: CameraPositionSmoothing. Set it to 0 to see if it helps.

- Luc -

  • Like 2
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4095 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...