Jump to content
  • 0

Clicking teleport on a browser page, does not open landmark in my viewer but in my browser.


Arthurine Somerset
 Share

You are about to reply to a thread that has been inactive for 4104 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

That's a browser problem, not a SL problem.  Firefox does that sometimes, for example.  In Firefox, you need to use Tools >>. Options >> .Applications and add your SL viewer to the list.  Usually that's done automatically when you download a SL viewer, but you can do it manually if it wasn't.  See http://support.mozilla.com/en-US/kb/Options%20window%20-%20Applications%20panel .  There is a similar functionality in other browsers.  Google for it.

  • Like 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

That's a browser problem, not a SL problem.  Firefox does that sometimes, for example.  In Firefox, you need to use Tools >>. Options >> .Applications and add your SL viewer to the list.  Usually that's done automatically when you download a SL viewer, but you can do it manually if it wasn't.  See http://support.mozilla.com/en-US/kb/Options%20window%20-%20Applications%20panel .  There is a similar functionality in other browsers.  Google for it.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4104 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...