Jump to content
Sign in to follow this  
Kacia Banx

One of my accounts won't log in. HELP!

Recommended Posts

My main accout will not log into SL. It keeps freezing on the log in bar at "logging in".  I checked the password, tried on Viewer 2, Pheonix, and firestorm.  Nothing.  I don't think my account would be frozen.  I can log into my dashboard.

My 3 alts all log in perfectly.  Can someone explain what might be up?

Share this post


Link to post
Share on other sites

Hi, that could be an attachment you wear or just the place you try to login.

First try is to login to a different location.

Next, delete all files manually. In Win7 they can be hidden under C:\Users ..... (make sure u checked show hidden files) Then uninstall and re-install one of your favourite viewers and do the login trick too.

Plus the obvious, contact linden via phone or file a ticket ... but ....

Monti

Share this post


Link to post
Share on other sites

Monti is right about trying another location. 

There is a thing in SL called ghosting and your avatar may be a ghost somewhere in SL, likely the region where you can't login. A ghost can be created when the viewer crashes on logout and fails to tell the region bye. The region assumes you are still logged on. Normally one gets an error message rather than a freeze.

If your ghosted you can try Linden Support, wait for the region with your ghost to restart, or read I Can’t Login to fix it your self.

It may be the viewer is failing on login. The settings for the viewer are kept  in the same file for all avatars that use that viewer. Settings are per viewer, not per login, UNLESS you log onto your computer with different ID's, which would be very unusual but not totally out of the question. So, I'm not sure deleting any files will, especially since you can logon with other avatars from the same viewer. I would try the other solutions be deleting files.

To know where to find the files, we need to know which operatng system you use. If it is Vista or Win7 read Clean Install to see where the files are and delete just the files in [user_name]\AppsData\ locations. You can restart the viewer and it will recreate the files. Deleting the files will affect viewer settings and erase chat logs for all avatars.

If your in XP or Mac, look in the SL Wiki for Clean Install and find the file locations.

Monti's solution to do a reinstall may be necessary if all else is failing. I consider doing a clean install a last resort. If you use only one viewer, a clean install is not that complex. If you use multiple viewers, even if they are all Linden viewers, then things get complex and reading  Clean Install is a must.

It helps with a technical questions to click into HELP -> ABOUT and paste that information in the post with your question. It makes for faster and more precise answers.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...