Jump to content
  • 0

Cannot hear voice chat in SL Viewer 2 on Mac, Firewall off. Suggestions?


LSTechMaven2
 Share

You are about to reply to a thread that has been inactive for 4732 days.

Please take a moment to consider if this thread is worth bumping.

Question

Bandwidth is set to 4800kbps, settings are all set up for Voice Chat to be enabled, but still no voice chat. No white dot above my head. Can hear all other noises but Voice Chat. I'm using Snow Leopard on an older computer but everything is loading and working fine except for Voice Chat. I checked my firewall and it's off. I just can't figure it out! ):

Any other suggestions?

 

Edit:

I was hoping the information contained in my post would indicate this, but I have already read the Voice FAQ over several times. I also saw that thread and it does not actually contain any solutions or advice whatsoever, so not useful.

Hoping someone else can post with any ideas for what I can do to keep trying to get voice working, or links to resources which contain solutions/advice.

I've also found that I'm not receiving TP offers or Friendship offers, though I can successfully send them out.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

The Voice FAQ is here:

http://community.secondlife.com/t5/English-Knowledge-Base/Voice-chat-FAQ/ta-p/700171

Not much in archives on voice issues with a Mac although this one mentions a problem using V2 with a Jira reference but is over a year old.

http://community.secondlife.com/t5/Viewer-2-0-General/Anyone-else-having-trouble-with-voice/td-p/109181

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4732 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...