Jump to content

Dissappearing AV body parts on clothes change


Lexie Lacombe
 Share

You are about to reply to a thread that has been inactive for 4091 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I am getting a recurring problem in that when i change clothing part or all of my body becomes completely invisible, rebaking textures doens't work, even relogging won't reliably cure the problem.....i'm sure it can''t just be me but my searches only seem to turn up threads from 2006....can anyone offer any advice? Thanking you in advance
Link to comment
Share on other sites

There are several things that can cause that problem.

To know which are most likely we need to know more information about your situation. In the viewer's top menu, click HELP -> About and copy that information and include it in any post when you are asking for technical help. Not knowing if your Apple or Windows or using a Linden Viewer or third party viewer makes it difficult to give advice that is aplicable.

In general, when you appearance is not showing up for others it is an upload problem. Check your connection on SpeedTest.net. Also press Ctrl-Shift-1 (toggles on and off with each press). Look at PING, Lost Packets, and bandwidth. If ping is over 250ms that is a problem and you will have problems. If lost Packets is more than 2% you may have problems. The higher that gets the more likely you are to have problems.

You can also press Ctrl-Shift-3 to see if textures are downloading or hanging.

If the connection is good, then you may be wearing Alpha Layers. They will cause parts to go invisible if they are the top layer. Try removing all clothes and attachments and starting over.

You may have corrupt textures in the cache. Clear the cache. Ctrl-P or top menu Me -> Preferences. Then Advanced -> Clear Cache and restart the viewer.

Some viewers have a problem with Avatar Physics layers. If you are using the Linden standard viewer, check the wiki (search second life download) for a newer version.

If these tricks are not clearing the problem read through Avatar Render Problems: Ghost Cloud Smoke Ball Ruth for other possible fixes.

Link to comment
Share on other sites

I also had that problem, had at a previous pint been wearing the dragon avatar and became invisble when it was replaced with actual human clothes.

i rebooted viewer in basic mode and re chose my avatar and all seems to have been good since but having some issues with bare feet taking on shape of shoes but not colour/pattern of them.

 

good luck

Link to comment
Share on other sites

  • 2 weeks later...

Thank you very much for the suggestions I have tried most but sadly just when it seems cured it happens again.

Using windows 7 with the latest Linden Browser, latency generally around the 150-160 mark no lost packets occuring. I log in fine am able to change clothes without issue.....sometime later I take off an item of clothing my top half becomes invisible...followed moment later by the rest of me leaving only my hair, teeth and a few other superficial items ^^ showing. Even if I replace my original outfit i remain visible, I relog I am still visible...unless I clear the cache - so it would seem something may be regualrly corrupting my cache perhaps???

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4091 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...