Jump to content
  • 0

A problem caused the program to stop working correctly...


Taffy74
 Share

You are about to reply to a thread that has been inactive for 2432 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

The message you are getting is a Windows message not a SL message and that is shown for any program that is having a problem on your computer. You could try looking at the history in the Action Center (the little flag at the bottom of your screen) to see if it gives more information on what the problem is or alternatively the Windows Events Log (click the start button on the bottom of your screen and put event log in search). If you get any more information you can edit your post here and add this information so that you can get more help.

I am so sorry for you that it has been 4 months since you could get on SL.

  • Like 1
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

The message you are getting is a Windows message not a SL message and that is shown for any program that is having a problem on your computer. You could try looking at the history in the Action Center (the little flag at the bottom of your screen) to see if it gives more information on what the problem is or alternatively the Windows Events Log (click the start button on the bottom of your screen and put event log in search). If you get any more information you can edit your post here and add this information so that you can get more help.

I am so sorry for you that it has been 4 months since you could get on SL.

  • Like 1
Link to comment
Share on other sites

  • 0

Hi Taffy --

I hate to dump a whole load of hay on you, but there are just too many possible reasons for the behavior you are describing.  Without more information, it's hard to know which solution to suggest. So ........ here's all of them :smileyvery-happy:

Start with this Knowedge Base page >>>  http://community.secondlife.com/t5/English-Knowledge-Base/Login-failure/ta-p/700109  

I suspect that most of it doesn't apply to your case, or that you have already tried it, so then try this one >>> https://wiki.secondlife.com/wiki/Login_problems

There's a similar page on the Phoenix/Firestorm site >>> http://wiki.phoenixviewer.com/doku.php?id=fs_install_crash

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2432 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...