Sign in to follow this  
Followers 0
Ricky Shaftoe

Invisible! But not wearing any alphas. Why?

10 posts in this topic

I sometimes become wholly or partly invisible in SL while changing clothes, even if I'm not wearing any alphas.  I'm using the latest Phoenix client.  I have worn items with alphas in the past, most recently a SLink prim foot.  But these days, even if I wear no alphas at all, I'll sometimes turn partly or entirely invisible while changing.  (If I wear the prim foot, I don't wear its alpha.)  This happens even after clearing my caches.  When I go to Appearance mode, I see no alphas worn under the alpha tab -- just the "Create New Alpha?" button.  When I search inventory for "alpha", I find no alpha items "worn". Rebaking doesn't usually fix it.  A relog usually does fix it.

I've even experimented with RLV, to see whether it matters whether I change my clothes, or whether someone else does it for me.  Sometimes the change goes fine; sometimes I end up invisible.  I can't see any pattern to it.

Sometimes, as now, I can't reproduce the problem.  It only seems to happen when I'm not trying to reproduce it.  :)

The only oddity I see in my inventory is that I sometimes have two Phoenix "bridges" attached and can't un-attach them.  Could this be it?

Anyone have any suggestions on all this?

Share this post


Link to post
Share on other sites

I have no idea, but if you ask someone for help in the Phoenix/Firestorm Viewer Support group someone will probably be able to help you there.

Good luck... Dres

Share this post


Link to post
Share on other sites

there is an option in the viewer i believe it's in the avatar tab of phoenix in preferences if you click that you become invisible

Share this post


Link to post
Share on other sites

Occassionally I run into that; its usually after a Av that requires deformations, but not always. usually removing all items and wearing them again works for me. Or relogging always works. Just another one of Second Lifes persistant little bugs that shows up every once in a while I figure. Just something ya gotta deal with I guess. Now, dealing with griefers on the other hand.......

Share this post


Link to post
Share on other sites

Thanks for all your replies.  Dres: Where is this Phoenix support group?  Is it a group I join within SL itself?  I don't see a forum for Phoenix here on the SL website.  Claireschen: Hmm, I haven't been clicking that tab on my Phoenix preferences.  Will clicking it help make me visible again?

Share this post


Link to post
Share on other sites

Yes, it's an inworld group and they're very helpful with just about any issue you may have. If you pull up my profile inworld you'll see it in my groups and can join it from there. Here's the Phoenix forum site but it's not very active it seems... better to go to the inworld group. Here's the support page with the groups listed.

Hope this helps...Dres

Share this post


Link to post
Share on other sites

it might be worth checking there's a tick box called render avatar invisible you could try toggling it

Share this post


Link to post
Share on other sites

I am having the same problem with the official linden viewer....as my invisible state is.....err visible... to others I suspect the problem is server side. Having thought i had solved it serveral times already I am sadly still getting random, though frequent, invisibility problems while removing or changing clothing. =/

Share this post


Link to post
Share on other sites

Yes, my invisibility is "visible" to others as well.  I haven't had the problem lately, but that's probably because I've been traveling and haven't been on much.  I will try another viewer to see if it makes a difference.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0