Jump to content
  • 0

When I installed the game, I could not run because it says that the machine does not "SSE2" support


Antonio Gallais
 Share

You are about to reply to a thread that has been inactive for 4676 days.

Please take a moment to consider if this thread is worth bumping.

Question

2 answers to this question

Recommended Posts

  • 0

Sorry to hear that but basically your chipset is not supported by the new Viewer 2 SL code as it must date to 2003 or before. You should still be able to run Viewer 1 based clients such as Phoenix or Imprudence but at some time in the not too distant future, all viewers including TPV ones will move to Viewer 2 code

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4676 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...