Jump to content
  • 0

Having issues seeing attched Particles ??? Help


HotLegs Snook
 Share

You are about to reply to a thread that has been inactive for 4105 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

I'm not sure exactly what you mean.  You can't attach a particle.  It's not an object.  It's simply a temporary visual effect rendered by your own computer's graphics card.  You can toggle all particles on or off by typing CTRL + Shift + Alt + =, and you can limit the number of particles that are rendered by your graphics card by adjusting the appropriate slider in the Graphics page in Preferences.  If you're not seeing some particles that you expect to see, perhaps that's the problem.  The only other possibility is that if you're not seeing particles that should be created by a poofer on your av, you've either turned it off or it has died.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I'm not sure exactly what you mean.  You can't attach a particle.  It's not an object.  It's simply a temporary visual effect rendered by your own computer's graphics card.  You can toggle all particles on or off by typing CTRL + Shift + Alt + =, and you can limit the number of particles that are rendered by your graphics card by adjusting the appropriate slider in the Graphics page in Preferences.  If you're not seeing some particles that you expect to see, perhaps that's the problem.  The only other possibility is that if you're not seeing particles that should be created by a poofer on your av, you've either turned it off or it has died.

Link to comment
Share on other sites

  • 0

i don't know what viewer you are using, i suspect the approach varies slightly, but could you by any chance have unchecked the "render attached particles" under the advanced menu? advanced > rendering > attached particles.

add info/comments to your post by using options > edit.

Link to comment
Share on other sites

  • 0

Nice guess! I didn't think of that one. As far as I know, there's no shortcut key combination for that one, so it would be impossible to toggle by mistake, but if the OP had been experimenting in the Advanced menu ..... I've done that kind of thing before and regretted it. :(

Link to comment
Share on other sites

  • 0

thanks =)

only reason i thought of this one is because i use it myself, i mean, as in having it unchecked normally. along with unchecking attached lights. haven't seen a :matte-motes-evil: facelight in a few years :D \o/

experimenting in the advanced menu - hehe been there, done that as well :D

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4105 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...