Jump to content

Having an issue with my avatar skin and need help.


swtnsassy14u
 Share

Recommended Posts

I was trying on new outfits and I"m not sure what happened but next thing I knew my arms, neck, and top part of my chest looked messed up.  I tried changing outfits to see if it would go away, but still there.  It looks like there's a layer or something there.  Almost like a tattoo, but there's nothing.  I'm completely baffled and I just want my skin back to normal.  I'm not sure what you need to know but the body is maitreya v5.3, the skin is from glam affair.  

skin.png

  • Sad 2
Link to comment
Share on other sites

I found out the problem.  Apparently it's a graphics issue, not my skin at all.  My settings for my graphics was set to high for my pc.  Once I moved the slider down it went away.  I checked everything Charalyne.  I even used my what is she wearing hud.  I even took everything off and reapplied it all and it was still there.  I exhausted all my options before coming here.  Then I happen to do a google search and it said something about the graphics possibly being set to high in sl....sure enough that was what it was.  What I didn't understand is why now did it decide to mess up, it's been the same for a while now.  That I can't find an answer for.  Thank you for the help though.

  • Like 3
Link to comment
Share on other sites

11 minutes ago, swtnsassy14u said:

I found out the problem.  Apparently it's a graphics issue, not my skin at all.  My settings for my graphics was set to high for my pc.  Once I moved the slider down it went away.  I checked everything Charalyne.  I even used my what is she wearing hud.  I even took everything off and reapplied it all and it was still there.  I exhausted all my options before coming here.  Then I happen to do a google search and it said something about the graphics possibly being set to high in sl....sure enough that was what it was.  What I didn't understand is why now did it decide to mess up, it's been the same for a while now.  That I can't find an answer for.  Thank you for the help though.

If you recently updated your viewer to a PBR viewer, it will look very different.  Firestorm just came out with theirs this week.

  • Like 1
Link to comment
Share on other sites

59 minutes ago, swtnsassy14u said:

I found out the problem.  Apparently it's a graphics issue, not my skin at all.  My settings for my graphics was set to high for my pc.  Once I moved the slider down it went away. 

It could also be a messed up materials applier. Since you've set the graphics lower, the advanced lighting is probably turned off now, so you don't see it anymore.

  • Like 3
Link to comment
Share on other sites

Posted (edited)
On 6/27/2024 at 10:04 PM, swtnsassy14u said:

I found out the problem.  Apparently it's a graphics issue, not my skin at all.  My settings for my graphics was set to high for my pc.  Once I moved the slider down it went away.  I checked everything Charalyne.  I even used my what is she wearing hud.  I even took everything off and reapplied it all and it was still there.  I exhausted all my options before coming here.  Then I happen to do a google search and it said something about the graphics possibly being set to high in sl....sure enough that was what it was.  What I didn't understand is why now did it decide to mess up, it's been the same for a while now.  That I can't find an answer for.  Thank you for the help though.

It looks like it might be a normal map... if you just disabled Advanced Lighting Model to stop seeing it then it'll still be there and other people will see it.

If it is you need to clear layer appliers on your body, the option will be in the HUD. I'm not sure what body this is so I can't really say exactly where but there's usually a clear button.

edit: oops, missed Maitreya 5.3 in your first post. Layers tab of HUD, select All, hit clear layer. Guide here: https://sl-maitreya.blogspot.com/p/layers-page.html

 

Do that and then turn Advanced Lighting Model back on :) you need it!

 

 

 

Edited by AmeliaJ08
Link to comment
Share on other sites

Posted (edited)
15 hours ago, swtnsassy14u said:

if it's the messed up materials applier how do I fix it.  I thought turning down the graphics would fix it, it did on my end but not for others.  How do I fix it?

If it is materials layers..You should just be able to change the material layer on your body back to where it was in the body hud..

You Open your Maitreya body hud, Then go to the Skin/Base tab at the top.

At the bottom of that window you will see an Advanced Button..Click that and on your lower left you will see Material presets. Clicking the #1 button should set your material layer back to what it was originally..

Unless you had one of the other two options from the presets that is..

 

If you don't want to use Material layers on your body.. You can click the materials button in the same section, which is in the lower middle of that window until the button letters are gray instead of white.. That will turn materials off.

Edited by Ceka Cianci
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...