Jump to content
  • 0

Mouselook without head-bobbing from avatar animation?


Noel Loordes
 Share

You are about to reply to a thread that has been inactive for 131 days.

Please take a moment to consider if this thread is worth bumping.

Question

When going into mouse-look, the camera follows head-movements, regardless of whether "show avatar in mouselook" is enabled or not -- at least with Alchemy Viewer and Firestorm Viewer.

Sadly, this is causing me motion sickness, but I'd rather not switch off my AO or change the animations every time I enter mouselook.

Is there some way to disable this head-follow behavior in mouselook?

Normally, I have "show avatar in mouselook" on, but disabling it would be an acceptable compromise.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Im not sure this will help but in Firestorm Preferences > Firestorm Tab > Avatar Tab, there are two options for the amount of vertical and horizontal range your avatars head follows the mouse.

I set these both to 0 and i dont experience any sort of weird bobbing when in mouselook (and i am in mouselook 90% of the time).

The only time i do experience it is when i am using a boat which uses animations that move the avatar head. Those play even when in mouselook which gets a little annoying depending on much movement there is in the animation.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 131 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...