Jump to content

avatar is gone missing


phoenix Iskirra
 Share

You are about to reply to a thread that has been inactive for 4117 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

ok i eally dont know where to post this because i couldnt find a help forum. Anyway i cant log in at all as this avatar, i have been trying for the last hour. However i can log in as my alt. This is hapening on both the SL viewer and the Phoenix viewer. I really dont want to be logging in on my alts account becuse to be honest i dont like her much. So does anyone know what could be possibly happening??

Thanks in advance for any help :matte-motes-asleep-2:

Link to comment
Share on other sites

At login screen, before signing in, go to Preferences (Edit/Preferences), Network tab.

ETA: In Viewer 2:

  1. Choose Me menu > Preferences.
  2. Click Setup tab.
  3. Click the Reset button near Cache Location.
  4. After you're prompted, restart the Viewer.

If that doesn't work, try clearing manually:

Clearing the Cache from Outside Second Life

If you're sure of what you're doing, you can also clear your cache manually. With Second Life closed, go to the appropriate pathway and delete all the files inside the "cache" folder. Get more help on where to find these.

  • Windows XP - C:\Documents and Settings\<username>\Application Data\SecondLife\cache
    • Alternatively, use environment variable %APPDATA% to shorten this path to: %APPDATA%/SecondLife/cache
  • Windows Vista - C:\Users\<username>\AppData\Roaming\SecondLife\cache
  • Windows Vista Home Premium - C:\Users\<username>\AppData\Roaming\SecondLife\browser_profile\cache
  • Windows 7 - C:\Users\<username>\AppData\Roaming\SecondLife\browser_profile\Cache
  • Windows 7 - C:\Users\<username>\AppData\Local\SecondLife\ (Viewer version 1.23.5 (136262))
  • Mac - /Users/<username>/Library/Caches/SecondLife
  • Linux - ~/.secondlife/cache
Link to comment
Share on other sites

Sadly its still not working. The bar isnt progressing at all when i try to log in , and i really dont feel comfortable trying the manual way. I have also tryed reinstalling Phoenix and updating to the new one but still not working. I was on sl this morning without any problems but then i just crashed and since then i havent been able to relog, only as my alt av.

Link to comment
Share on other sites

Try a reboot as Knowl said. If that doesn't work...

You may need to get comfortable with deleting those files, or get someone who is comfortable to do it for you.

This page lists the file locations, with a link to where they are if you have trouble finding them: https://wiki.secondlife.com/wiki/Clear_Cache

This page tells you how to do a full uninstall, which you may end up needing to do: https://wiki.secondlife.com/wiki/How_do_I_fully_uninstall_and_reinstall_Second_Life%3F

Link to comment
Share on other sites

Any chance of visiting your primary Avatars last location or Home login location if different from your alt? Your primary Avatar might be Ghosted Inworld, you would see your Avatar frozen possibly shadowed. That's about all I can think of atm.

Be patient, takes a few minutes for other Residents here to see new replies and to reply.

Link to comment
Share on other sites

Hey there i checked to see if she was ghosted inworld as soon as it happened, but sadly that isnt it as well. Ill try and restart my computer and see if that helps. I really dont want to be stuck with my alt, ive spent lots of money on the primary one. Anyway wish me luck all :)

Link to comment
Share on other sites

Oh well i tried the complete uninstall and it still isnt working :matte-motes-frown:  I guess i have been wanting to leave SL for awhile now, and i did stay away for about 5 weeks, just came back over the weekend so i guess that is a sign that im not meant to be for sl anymore. Which completely sucks because i was enjoying being back. Thanks everyone for your help but nothing seems to be working atm. Feeling quite sad tbh *sighs*

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4117 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...