Jump to content
  • 0

Part of my World Map is corrupted


Wolff Giha
 Share

You are about to reply to a thread that has been inactive for 4115 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

EDITED:  Someone else wrote about this on Sunday 26th with more details. Their problem appeared to be a defect in the map as many of us see the same issue. Not sure if this is YOUR problem also. See this post:

http://community.secondlife.com/t5/Technical/World-Map-is-corrupted-how-can-i-fix-it/qaq-p/947481

 

This happens quite often and to most everyone. Sometimes the map just isn't happy :D. If you see a small "loading" text in each of the missing maps, that tells you that there are problems with it loading. Sometimes it can take a long while for the land to show up, sometimes a VERY long (meaning you aren't going to wait around for it) while.

If this is a new issue, see how it is tomorrow. Also going to a different place in world might help. It is most likely that it isn't "you", just a temporary issue.

  • Like 2
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

EDITED:  Someone else wrote about this on Sunday 26th with more details. Their problem appeared to be a defect in the map as many of us see the same issue. Not sure if this is YOUR problem also. See this post:

http://community.secondlife.com/t5/Technical/World-Map-is-corrupted-how-can-i-fix-it/qaq-p/947481

 

This happens quite often and to most everyone. Sometimes the map just isn't happy :D. If you see a small "loading" text in each of the missing maps, that tells you that there are problems with it loading. Sometimes it can take a long while for the land to show up, sometimes a VERY long (meaning you aren't going to wait around for it) while.

If this is a new issue, see how it is tomorrow. Also going to a different place in world might help. It is most likely that it isn't "you", just a temporary issue.

  • Like 2
Link to comment
Share on other sites

  • 0

As Chic said, it can take some time. But, it shouldn't. The map generally loads for me in way less than a minute.

The slow map may be the region. If the region is lagging, try another region.

You can check the connection speed to Dallas, Tx, USA, which is where most of the servers are. Or, grab the IP Address of the server your intersted in from the viewer's Help -> About (you have to be logged in). Use SpeedTest.net or a similar site to test the connection.

Your bandwidth setting in Preferences needs to be some percent of your Download Speed from the test. People suggest from 20% to 75% depending on who you talk to. There is no absolute number. Experiement to find the best setting for your equipment and location. Some have problems with any speed over 2 mb/sec.

Also, press Ctrl-Shift-1 (toggle) to open the Stats Panel. Look at Ping and Lost Packets. If Ping is over 250, you'll see some loss of performance. The higher the Ping the worse things get. If Packet Loss is more than zero you'll loose performance. Somewhere over 5% SL becomes unplayable, IMO.

How the map performs is also a matter of which viewer you are using. Series 1 viewers have a slower process for getting the map tiles. 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4115 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...