Jump to content
  • 0

I Have problem with Teleport in my Home


Sergey Tzal
 Share

You are about to reply to a thread that has been inactive for 4077 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Sounds for me like the region whare you have your home has some problems. If you have your home on a private estate, ask the estate owner for a region restart. If you have your home on a Linden Lab's owned region, contact support either via support ticket (for basic accounts) or Live Chat (if you are a premium member) and ask them for a restart of that particular region.

  • Like 1
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Sounds for me like the region whare you have your home has some problems. If you have your home on a private estate, ask the estate owner for a region restart. If you have your home on a Linden Lab's owned region, contact support either via support ticket (for basic accounts) or Live Chat (if you are a premium member) and ask them for a restart of that particular region.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4077 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...