Jump to content
  • 0

I am having trouble Logging into Second Life! Please help!


Guestimation125
 Share

You are about to reply to a thread that has been inactive for 4121 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

It's a problem with your connection to the LL servers.  There's many things that might be the cause but two of the most common issues are your router and modem needing to be reset and the internal web browser for the viewer needs to be cleared.  You can do both before you attempt to log in.  Launch your viewer and open your preferences.  If you are using Viewer 2 (or viewers coded using the Viewer 2 open source code) go to the "Privacy" tab and look at the top and you'll see a "Clear History" button.  Click it (I can't remember if you get a pop-up like you do for the "Reset" when clearing your cache but if you do OK out of it).  That will clear your Internal browser cache (it will also clear the recent TP history....if you use the feature a lot, be aware of that).  If you use Viewer 1.23 (or a viewer based on that code) the button to clear the browser cache is on the "Web" tab (it's been a long time since I used a viewer based on that code so that's from memory......you might have to look around for it).  Shut the viewer down and also go ahead and shut your computer down.  Then unplug your modem and router (if you have one) from the electrical source and wait 3 to 5 minutes.  Plug back in and wait for the lights to settle to the normal blinking routine (it takes my router and modem about 30 seconds).  Boot your computer back up and try SL again. 

 

Hopefully that's all the problem is and everything will work as before.  You might find it takes a few seconds longer to get the viewer splash screen and/or the announcements.......that's normal since your the web browser needs to load from the Internet instead of from the cache.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It's a problem with your connection to the LL servers.  There's many things that might be the cause but two of the most common issues are your router and modem needing to be reset and the internal web browser for the viewer needs to be cleared.  You can do both before you attempt to log in.  Launch your viewer and open your preferences.  If you are using Viewer 2 (or viewers coded using the Viewer 2 open source code) go to the "Privacy" tab and look at the top and you'll see a "Clear History" button.  Click it (I can't remember if you get a pop-up like you do for the "Reset" when clearing your cache but if you do OK out of it).  That will clear your Internal browser cache (it will also clear the recent TP history....if you use the feature a lot, be aware of that).  If you use Viewer 1.23 (or a viewer based on that code) the button to clear the browser cache is on the "Web" tab (it's been a long time since I used a viewer based on that code so that's from memory......you might have to look around for it).  Shut the viewer down and also go ahead and shut your computer down.  Then unplug your modem and router (if you have one) from the electrical source and wait 3 to 5 minutes.  Plug back in and wait for the lights to settle to the normal blinking routine (it takes my router and modem about 30 seconds).  Boot your computer back up and try SL again. 

 

Hopefully that's all the problem is and everything will work as before.  You might find it takes a few seconds longer to get the viewer splash screen and/or the announcements.......that's normal since your the web browser needs to load from the Internet instead of from the cache.

Link to comment
Share on other sites

  • 0

In this order, try:

Wait, sometimes the servers have problems, only wait a few hours at most.

Retype your user name (both of them) and password in the boxes provided on the logon screen.

Check the Second Life grid status for logon problems.

http://status.secondlifegrid.net/

Try logging on at

http://slurl.com/

On login screen take this path. In top left hand corner of screen, click, met > perferances > in the general tab, click the box that says "show start location on login screen" click apply, click OK. Now you have something new on your login screen. Click the down arrow and choose "home", or "last location" or type "Violet" (Any region you can remember will do, if you remember the regions name spelling exactly) in the "type region name" selection. Try all three if you need to.


For wired connections for modems only: Disconnect all wires concerning your connection, wait 30 seconds then plug them back in again, including the modem and transformer. Wires should snugly fit into ports. These instructions do not apply to routers.

For wireless connections and routers: Reset your system clock. see "help and support" in Windows for directions.

Your firewall should be set to "outbound access only" for the Second Life program.


Another possible solution:

Try another viewer. This one for instance:

http://modularsystems.sl/

Make out a JIRA.


Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4121 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...