Jump to content
  • 0

Answer for the Black Screen Question.


Knowl Paine
 Share

You are about to reply to a thread that has been inactive for 4120 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hi Knowl, that happened to me when I had shadows and antialiasing enabled. If she wants shadows, disable antialiasing, if she wants antialiasing, disable shadows. It was fixed in 2.7.1 though. 

Here's the thread for anyone else:

http://community.secondlife.com/t5/Foro-en-espa%C3%B1ol/Problemas-al-iniciar/m-p/943755#M861

 

oh, also make sure if they are using two monitors that sl is on the primary...

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi Knowl, that happened to me when I had shadows and antialiasing enabled. If she wants shadows, disable antialiasing, if she wants antialiasing, disable shadows. It was fixed in 2.7.1 though. 

Here's the thread for anyone else:

http://community.secondlife.com/t5/Foro-en-espa%C3%B1ol/Problemas-al-iniciar/m-p/943755#M861

 

oh, also make sure if they are using two monitors that sl is on the primary...

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4120 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...