Jump to content
  • 0

Second life won't put load anyone's names.


Owen Frentis
 Share

You are about to reply to a thread that has been inactive for 4123 days.

Please take a moment to consider if this thread is worth bumping.

4 answers to this question

Recommended Posts

  • 0

I think your problem has nothing to do with your operating system. 

 

Open your preferences and on the General tab look about the middle of the dialog box, right under your start location box.  You'll see a section labeled "Name Tags".  Make sure it's "On" (or at least "Show Briefly").

Link to comment
Share on other sites

  • 0

The suggestions in the thread Knowl liked to should help. The location of cache and SL settings on os x is in ~/library/caches/Secondlife/ and in ~/library/Application support/Secondlife/. You can delete these folders safely. They will be recreated on launching the viewer. If you do this, you will have to change all the viewer settings to your liking. The latter location contains your chat and IM logs. You may want to move these somewhere else if you delete the folder.

- Luc -

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4123 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...