Jump to content

Phoenix problem


Renoire
 Share

You are about to reply to a thread that has been inactive for 4117 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Ok, this doesn't happen very often but sometimes the whole viewer just disappears and logs me out/

 When it happens I have to wait about a minute before logging back in.

 

I'm using the latest version of phoenix.

 

My specs:- amd x4, 4GB ram, 1Gb Zotac Geforce card.

 

Anyone else getting this happen?

Link to comment
Share on other sites

Hi Renoire,

Does any message appear when SL logs you out and what do you mean by the whole viewer disappears? Normally if you crash, you get a message asking do you want to view chat or quit. Do you get that or does SL crash to desktop?

I know your spec is fine from before but could your computer be overheating?

 

Link to comment
Share on other sites

Well the whole thing just shuts down, no message or anything it just goes.

 

Like I say, doesn't happen often, has happened a coupla times.

 

It's not overheating, bios will autoshutdown whole PC if temp goes to high (which never happens).

 

Mike:- I only use phoenix viewer, hasn't happened with the default viewer but then I haven't used it so I don't know.

Link to comment
Share on other sites

Yes, I know the sort of crash you mean now. I got one like that the other day when taking a snapshot in Kirstens. Could be a bug in the viewer. When you say latest Phoenix viewer, do you mean Firestorm or the viewer 1 based viewer?

You could have a word with Phoenix inworld support staff and see if anyone has come across this issue.

http://www.phoenixviewer.com/support.php

Also, try another viewer such as Firestorm if you're not using it yet or the official viewer 2.

Link to comment
Share on other sites


Renoire wrote:

Haven't tried firestorm yet, waiting for the alpha.

 

the phoenix team have just released a public beta of firestorm on their site

 

the crash to desktop i've had that on all viewers from LL's pre 1.23 viewers emerald & phoenix it could be the viewer not responding and crashing in the past if it crashed it used to bring up the crash logger so you know crashed it would shoot off info as to what caused the crash to LL possibily tpv devs too if you used a third party viewer i don't think it does it now because the viewer just vanishes off the screen

Link to comment
Share on other sites


Renoire wrote:

Ok, this doesn't happen very often but sometimes the whole viewer just disappears and logs me out/

 When it happens I have to wait about a minute before logging back in.

 

I'm using the latest version of phoenix.

 

My specs:- amd x4, 4GB ram, 1Gb Zotac Geforce card.

 

Anyone else getting this happen?

Yes. This happens to me, and oddly only when I am using Phoenix. With my computer, it is my anti-virus detecting Phoenix as a potentially unsafe site and it just closes it down now and again. It's slightly inconvenient sometimes, but doesn't happen often, and I just log back in again.

Link to comment
Share on other sites


Claireschen Hesten wrote:


Renoire wrote:

Haven't tried firestorm yet, waiting for the alpha.

 

the phoenix team have just released a public beta of firestorm on their site

 

the crash to desktop i've had that on all viewers from LL's pre 1.23 viewers emerald & phoenix it could be the viewer not responding and crashing in the past if it crashed it used to bring up the crash logger so you know crashed it would shoot off info as to what caused the crash to LL possibily tpv devs too if you used a third party viewer i don't think it does it now because the viewer just vanishes off the screen

When I have days of this happening; going into "not responding" and subsequently crashing, no matter which viewer I am using, it is usually because I have an unstable connection that particular day/time of the day.

Link to comment
Share on other sites

i have had a problem but i really don t think its Phoenix,it happens when i am right in the middle of typing something i just go poof,

In an instant i'm gone,but i noticed when i crash like that i can re log right away,i never get that  "region is in the process of logging out " message.

Becuase this always happens when i'm typing i just attributed it to something being wrong with my keyboard,i have a laptop so i can't just replace it

When i crash any other way i have to wait a minute before i re log

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4117 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...