Jump to content
  • 0

Error:No Media Plugin was found to handle the "text/html" mime type.What should I do?


Soraya Till
 Share

You are about to reply to a thread that has been inactive for 4783 days.

Please take a moment to consider if this thread is worth bumping.

Question

I get this error message: No Media Plugin was found to handle the "text/html" mime type.  Media of this type will be unavailable. What does this mean? What should I do to correct this?. I think this message comes up when I want to open an notecard or landmark sent with a message. I use Vista OS with the new LL search viewer.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I'm unsure exactly what is causing the problem. So, consider this with some salt.

This is an error from media in SL. Typically this comes from problems with the in viewer web browser (Webkit based) and media on a prim (MOAP). Some driver is missing. You can try switching to your external browser to see if that fixes it.

Make sure you have QuickTime on your computer. If you still have a problem, try installing the Safari Internet BROWSER. That usually gets you all the 'extra' drivers you need for SL.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4783 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...