Jump to content

Inworld Friends ONLINE Status Broken


You are about to reply to a thread that has been inactive for 178 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I am sure there might have already been posts about this extremely annoying inworld bug that seems to have become a daily consistent problem the past week, but has there been any update or progress by LL on fixing the issue where none or very few of your friends are showing ONLINE unless they IM you or you IM them... or slowly more and more friends show up online but not all?

I have asked the Firestorm support group about it and they said its a well know bug and apparently LL is aware of it but they dont know what progress there has been on fixing this bug.  Others on the group also chimed in how annoying it is.  I normally have about 60 80 of my friends showing online but now its none to about 10 or more depending how long i stay logged in.

I have tried several tricks to try to make the SL Servers report online status to my viewer - like relogging, jumping to very quiet sims, clearing cache....  No JOY.

  • Like 2
Link to comment
Share on other sites

This bug is tracked with this JIRA issue: BUG-232037.

It happens systematically 2 days and 21 hours after each sim restart in my home sim, and is darn annoying (since it means the sim gets restarted thrice a week: on rolling restart and twice after it, to ”fix” this missing-friends-on-login issue).

I regularly nag Lindens (@Rider Linden and @Simon Linden) at the SUG . Sadly, and despite the added burden it imposes on SL support (with the resulting many sim restart requests), it does not seem to be very high on LL's priority list. ☹️

Feel free to nag with me (post in the JIRA, come and complain at the SUG, etc) !...

Edited by Henri Beauchamp
  • Like 3
Link to comment
Share on other sites

I just know I never had this issue until it started showing up a few weeks ago - just a couple times then disappear... now for the past week its the NORM and its rare that when i log in i see any friends ONLINE.  And I also know that its not hitting everyone as i asked a few of my friends if they see the same problem and they say no.  Today I logged in and all my friends that were online were showing online.  I was hoping YEAH MAYBE THEY FIXED IT.... but tonight i logged in again and NO FRIENDS ONLINE.  :(

Even before i logged in tonight .. I spent over an hour this afternoon removing over 50 of my oldddd friends I havent talked to in a long time.  I also deleted Calling cards thinking maybe its just I have too many friends.   But sadly tonight the problem appeared.   So i am at a loss why my account sees the issue but not my friends.

ITS SOOOOO DAMNED FRUSTRATING!!!

  • Like 1
Link to comment
Share on other sites

I have that bug too. Depends on the region and it doesn't matter if the region is full of avatars or not.

Had this happen to me many times when at Peak even if it has 15 avatars and never had it happen at 511 with 90 avatars.

SL is a mess, add your close "friends" to Discord.

Edited by Nick0678
  • Like 1
Link to comment
Share on other sites

On 11/24/2022 at 3:55 AM, Henri Beauchamp said:

This bug is tracked with this JIRA issue: BUG-232037.

It happens systematically 2 days and 21 hours after each sim restart in my home sim, and is darn annoying (since it means the sim gets restarted thrice a week: on rolling restart and twice after it, to ”fix” this missing-friends-on-login issue).

I regularly nag Lindens (@Rider Linden and @Simon Linden) at the SUG . Sadly, and despite the added burden it imposes on SL support (with the resulting many sim restart requests), it does not seem to be very high on LL's priority list. ☹️

Feel free to nag with me (post in the JIRA, come and complain at the SUG, etc) !...

Hey Henri,

I logged into the LL JIRA and the BUG-232037 you posted on this exact issue.  I Added myself to follow and i wanted to add a comment to the bug reporting all my details but I cannot figure out how to add a comment to the bug.  It also shows that this BUG has still not been assigned.  :(

Link to comment
Share on other sites

Gotta love LL's way of "not quite" closing JIRAs; they tag them "Accepted" even when they are unassigned...it's their way of saying "Yeah, we know and we can't fix it right now".

Comments are then closed but you can still "watch" it.  I find watching paint dry more soothing

Edited by Aishagain
additional snark
  • Like 1
Link to comment
Share on other sites

Ohhhh thats why I could not add a comment.

That issue did not solve anything... nor was it assigned to anyone to provide an answer to the bug or resolve.  Thats so frustrating.

Well I created a new bug ... let's try getting LL to actually solve bugs instead of sweeping it under the carpet.

Edited by Toysoldier Thor
Link to comment
Share on other sites

Yes ... it doesn't matter the viewer.  I tested the bug on both the firestorm viewer and the latest updated LL SL viewer.   Its a bug that I think is spreading and it seems something gets set on your avi account that tells the server at login time not to initially check and report all online friends.

Post a comment of your experience on the bug tracker bug I created today.   Your comment should simple explain you have the same bug and details of your experience... like when you first noticed it.

Edited by Toysoldier Thor
  • Like 1
  • Thanks 1
Link to comment
Share on other sites

8 hours ago, Toysoldier Thor said:

Yes ... it doesn't matter the viewer.  I tested the bug on both the firestorm viewer and the latest updated LL SL viewer.   Its a bug that I think is spreading and it seems something gets set on your avi account that tells the server at login time not to initially check and report all online friends.

Post a comment of your experience on the bug tracker bug I created today.   Your comment should simple explain you have the same bug and details of your experience... like when you first noticed it.

Reported. 

I read your comments and noted you are 14+... I turned 14 yesterday - and yesterday was the first time I ever noticed this issue... Maybe just a correlation though. 

Link to comment
Share on other sites

10 hours ago, Toysoldier Thor said:

let's try getting LL to actually solve bugs instead of sweeping it under the carpet.

In this context you would have more luck teaching a brick to fly!

I don't think they are actively ignoring this issue.  As a matter of fact I am pretty sure LL would dearly love to fix this bug.  The simple fact is that they don't know what is causing it (it's most likely server-side...but which level?).

LL have never been good at admitting they have another head-scratcher.  They tend to retreat into their shell, as they seem to be doing right now.

Link to comment
Share on other sites

I have a suspicion that in order to take lag off overburdened sim servers they might have placed a restriction on when initial login friend online checks are performed.... if an avatar has more than xxx friends they don't perform the initial check.  If this theory is correct then they placed this new condition in about 2 weeks ago because I have had over 800 friends for over a year.

Link to comment
Share on other sites

just shy of four hundred friends, sixteen years in Second Life and it's been doing this off and on for a fair bit longer than my 14th. It has also been doing this for a fair bit longer than the final move to the cloud based systems (even before they began the move in general).

It is not consistent, does not mater which Viewer one uses and appears to have no discernible cause.

Link to comment
Share on other sites

I wonder if it's related to the number of friends?  I have an alt with only 4 friends and its having no issues.   I could see how a region server would be stressed out when an avatar logs in on that region and and wants the server to provide an update of 800 friends being online.  

What i don't get is why after 14 years and my avatar being well over 600 friends for the past several years did it start consistently hitting me about 2 weeks ago?  Its not as if it works some times and not others right now.  Its happening all the time for the past 2 weeks.

Link to comment
Share on other sites

On 11/24/2022 at 3:55 AM, Henri Beauchamp said:

This bug is tracked with this JIRA issue: BUG-232037.

It happens systematically 2 days and 21 hours after each sim restart in my home sim, and is darn annoying (since it means the sim gets restarted thrice a week: on rolling restart and twice after it, to ”fix” this missing-friends-on-login issue).

I regularly nag Lindens (@Rider Linden and @Simon Linden) at the SUG . Sadly, and despite the added burden it imposes on SL support (with the resulting many sim restart requests), it does not seem to be very high on LL's priority list. ☹️

Feel free to nag with me (post in the JIRA, come and complain at the SUG, etc) !...

Can you elaborate on how it works? Does what you see depend on when the sim you are in was restarted or when the sim the resident whose status you are looking was restarted?

Link to comment
Share on other sites

On 11/29/2022 at 7:42 PM, Toysoldier Thor said:

I wonder if it's related to the number of friends? 

No, i deleted 91 friends and now have 5, still happens.

 

  

On 11/29/2022 at 4:14 PM, Toysoldier Thor said:

I have a suspicion that in order to take lag off overburdened sim servers they might have placed a restriction on when initial login friend online checks are performed...

No, happened to me at Peak when region had 27 avatars, never happened to me at 511 when region had 60-90 avatars

Edited by Nick0678
Link to comment
Share on other sites

The problem magically disappeared for me 3 days ago.  I did nothing ... it just started working for my main avatar account. 

I got a response from LL support on my personal support ticket I created several days earlier (not the bug tracker) telling me that although there was nothing she could do to fix my issue , she saw i opened a very detailed bug tracker issue which LL will use to continue the problem diagnosis.  They were aware of the issue and working on it.

But the funny thing is that it started working and has continued to work since that day when she closed my ticket :)

 

But everyone that is having the issue still, comment on the bug tracker with the details of your experience and follow the bug to show interest. 

Link to comment
Share on other sites

3 minutes ago, Toysoldier Thor said:

The problem magically disappeared for me 3 days ago.  I did nothing ... it just started working for my main avatar account. 

I just had it 15 mins ago with one of my friends, this time i was at 511 and only 30 avis in region.

Screenshot_2022-12-03_16-15-29.png.4f96e7f647c0ade4d1e01eb1c8d4a43e.png

Link to comment
Share on other sites

8 minutes ago, Nick0678 said:

I just had it 15 mins ago with one of my friends, this time i was at 511 and only 30 avis in region.

Screenshot_2022-12-03_16-15-29.png.4f96e7f647c0ade4d1e01eb1c8d4a43e.png

Place this info and attached evidence on the bug tracker issue.  That is exactly what happens... online friends show offline until an IM chat is initiated then they instantly turn to online.   The sim servers are NOT performing an initial check at login time to only SOME avatars... and this problem seems to roam from avatar to other avatars.  It plagued me for 2 weeks and now it just resolved for me 3 days ago.

Link to comment
Share on other sites

14 hours ago, Jennifer Boyle said:

Can you elaborate on how it works? Does what you see depend on when the sim you are in was restarted or when the sim the resident whose status you are looking was restarted?

It happens for the sim where you log in: if you log in in a sim that did not get restarted in the past 2 days and 21 hours, there will be missing ”online” friends in your friends list, wherever those actually online friends are in SL (including in the same sim !)...

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 178 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...