Jump to content
Sign in to follow this  
Guest

Problems loading textures

Recommended Posts

Hi - have just bought new Dell Laptop - Intel Core i5 2.3GHz Processor, 4 Gb RAM, NVIDIA GT 525M Graphics with 1GB dedicated RAM. I am noticing huge delay in texture downlloads, everything is gray for ages. The Recommended graphics setting in preferences came out as Medium. I was wondering if there are any other settings I could change to improve performance?

Share this post


Link to post
Share on other sites

I recommend you enable the Develop menu by pressing Ctrl+Alt+Q and disable http textures. Also, press Ctrl+shift+1 and check the packet loss number close to the top of the panel. If you have no packet loss (save for a little bit) you can go to  me->Preferences->Setup and increase the Max bandwidth a bit. Not too much or you may actually get more packet loss. If you have packet loss, reduce the max bandwidth a bit.

If you are on a wireless internet connection, try connecting using a cable to see if it helps.

- Luc -

Share this post


Link to post
Share on other sites

Thanks for advice / tips. Will try a few things and post back. With regard to viewers, it seemed pretty much the same with Phoenix and with the official SL Viewer 2 ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...