Jump to content
  • 0

my pc gets quite slow with viewer 2.7.1 (232828)


Alexios Donardson
 Share

You are about to reply to a thread that has been inactive for 3775 days.

Please take a moment to consider if this thread is worth bumping.

Question

7 answers to this question

Recommended Posts

  • 0

Hello Alexios. I have exactly the same card with 4gb ran and windows 7 in my desktop and i have the same problem. The only you can do is to disable some options from your advanced graphics or maybe to set your graphics quality to high. After the last update i felt for first time that my graphics card isn't still so good to run the program with ultra graphics and with all options enabled. Play as i said again with your graphics quality and your advanced settings till to find what is better for your computer.

  • Like 1
Link to comment
Share on other sites

  • 0

Using the Ultra setting on any computer will slow down your performance compared to what is was on High or Medium. You're forcing the GPU to do more complex rendering, so it takes more memory and time.  The latest V2 viewer also seems to demand a bit more anyway, so I expect that most people are seeing a bit of performance drop.  I'd suggest using the Ultra setting only when you really need it, as when you are taking high-res photos and want the shadow effect, for example.

  • Like 1
Link to comment
Share on other sites

  • 0

Hiya, Alexios. Some people are experiencing a change in "quality"/(speed) - saying they are laggy - since going onto the latest version of 2.7.

I've remained on Phoenix and have not seen a deterioration, you might want to consider trying Phoenix or Firestorm (Phoenix with Viewer 2 features) if you prefer V2. At least for now.

Also, turn your graphics down a notch. It makes a huge difference to be on Ultra. My own computer really goes downhill when I go onto Ultra.

And please feed back to this post with what you do and discover. It will be helpful to us and to the others who will undoubtedly be following you into the forums with this particular problem, to know what is working for you

Link to comment
Share on other sites

  • 0

The nVidia GT 240 graphics card is not really that high performance card in the 200 series.  It roughly equates to an nVidia 9500 GT of a couple years ago (possibly a 9600).  The way niVidia (and, for that matter, ATI/AMD) describe the performance of their cards is by the model number.  The first number tells you the series.........which broadly describes it's abilities (and will tell you the general release date). The second (and sometimes the third) number describes the performance level within that series.........the higher the number the higher performance.  A second number of 5 will be mid-range for the series.  You're card performance level is 4 which is slightly below mid-range.......the new viewer demands more performance to show all the new features in SL (real time shadows as such). 

 

I'm not slamming your card.....it's a good card.  What I am saying is that the new viewer with all it's features enabled (Ultra settings) has gotten ahead of your card's capabilities to perform as well as it did with an older viewer set at Ultra.  It inevitibility happens as LL introduces more features to the server code and viewers......that's called progress and that will continue just as it has from the beginning of SL.  The card I used when I first came to SL will simply not work on SL any more and when I first came, I could run it with all features (that were available back then) enabled........without a noticable drop in performance.  You choices are lower your settings somewhat (such as turning off shadows) or get a higher performing video card.  A little more system RAM would help but that requires your operating system to be 64 bit.

Link to comment
Share on other sites

  • 0


Alexios Donardson wrote:

 

_________________________       EDIT   _____________________

 

well i have disabled the ambient occlusion and the depth of field, i have set the shadows on sun/moon only, and i have also disabled the anisostropic filtering.

there is a small performance issue, but it's not something to die for. haha. i suppose i can live with it.

 

well i bought that card because my previous one stopped working, and i wanted something let's say cheap, and good.

i'll get a high end card with my new pc, in about two years, with Windows 8 installed! hahaha

Beautiful piece of editing, Alexios :matte-motes-grin:  Now all we need are people to return to this thread and read it! Threads do tend to get lost in this nonsensical software, but LL are working on it.

OK, so to your issue. Try Phoenix Firestorm, if you like Viewer 2, or try plain Phoenix, compare the performance of the viewers. I think with us all on different operating systems, with different graphics, etc etc., there is no "standard", but you should be able to run SL as well as I do.

I'm on Windows Vista Home Premium SP2

Graphics Nvidea 9500 graphics

Pitifully small ram really is my issue. Hence I rarely run on Ultra graphic setting

And I daren't risk shadows!

And I LOL at the thought of Windows 8 already. I will hopefully be queuing up right behind you at that time in that store!

Link to comment
Share on other sites

  • 0

Reduce your graphics settings, in particular the draw distance. New viewers reset the settings, they maybe different then in the last edition if your using the defaults.

Check for programs running in the back ground in task manager, disable all of them you can which would not include your security software..

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3775 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...