Jump to content
Sign in to follow this  
Kaluura Boa

New viewer 2.7.1 (232828) refuses to log in.

Recommended Posts

So, I just installed the latest v2 (Linux version), started it, restored my graphics settings that v2 loves to delete with every new install, clicked "Log in" and...

Login failed. DNS could not resolve host.

I tried several times. Since I can see the new blurry login pictures, it's obvious the viewers accesses the outside world. And since I can rant in this forum, my Internet connection seems to work. But no, always the same error.

The sim I try to access is online, my regular AV is in it, logged in with Imprudence. I tried the Beta Grid (Aditi), no difference.

Any idea about what to do with this huge failure called v2 once I'll stop laughing?

 

Share this post


Link to post
Share on other sites

Try switching to basic first to see if you can connect.  If that works, move around a little on basic; log out, then switch back to advanced.

If done this little trick several times, and it's worked for me.  See if you can log onto basic before you throw viewer 2 out yet.

Share this post


Link to post
Share on other sites

After having sent my previous post, I made my homework... and managed to log in.

Gory technical details: My /etc/resolv.conf contained only the IP of my router as nameserver. It worked for everything which accesses Internet except SL v2.7.1. Even the previous v2.6.0 I had worked this way! I explicitely wrote the 2 IPs of OpenDNS (subliminal ad) --which is also set directly in my router-- and it worked.

End of story.

As for switching to Basic mode, no can do! I only have Advanced mode available.

And this v2 will go back in the depths of its closet. I could detail all that I hate about it but it suffices to say that I still see v2.0, minus the "Speak" button, plus that ridiculous mini-floater with parcel information, and I still don't know if I should cry or laugh about the detachable tabs. Besides, the shadows are now bugged while they were working fine in v2.6.

Totally useless!

I'll keep on using Imprudence which works, suits my needs and desires, and I'm waiting for Kokua.

Share this post


Link to post
Share on other sites

Sorry, I can't help you with any version of Windows. I'm a Linux guy.

The post from Ansariel hereabove has a link about how to do it for XP. (I recognize the Fisherprice windows.) Google is your friend for the other versions. Just search for "change DNS Windows 7" (for example) and you'll get more than you'll ever need to know.

 

Share this post


Link to post
Share on other sites

NOTHING! --- I click on the desktop SL icon and NOTHING happens.  Before this latest Viewer Update I had no problem at all.  Now, I did manage to log in a couple of times (to my surprise) but the once sharp textures are all now muddled.  I swithed to another viewer (Phoenix) and everything is fine.... so there is sometihng terribly wrong with Viewer 2.  I do hope they resolve the Viewer 2 issue(s) as I prefer Viewer 2.  By the way, I really dislike the new Destination Guide.  It hurts my eyes and isnt attractive nor as friendly as the previous look.  Anyways.... it would be nice if LL could get the Viewer 2 to WORK, for now it is a dead, useless viewer.  I want my previous Viewer 2 back!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...