Jump to content
Sign in to follow this  
Cinsaulta

serious lag issues since yesterday

Recommended Posts

Hi everyone

 

OK, im aware they are doing maintenance on the inventory etc!!

Issue started yesterday afternoon, cleared cache on IE and via the preferences - reinstalled SL several times and still no joy.

Some people have lag and some dont - but at this rate my old Spectrum ZX ran faster than SL today!!

Any ideas???

Yes im a newbie - but we all were once, so please dont rip me a new one!!

cheers!

Share this post


Link to post
Share on other sites

Hello Cinsaulta! Yes there is lag today and I got logged out all of a sudden from it I think...

:matte-motes-crying:

Lots of people having problems with transactions and everything, it is because of the maintenance. The whole system can be just dragging for about 48 hrs. after a maintenance. It is tough on the grid operations... everything has to rebuild/recompile in the system & it should clear up soon... unless the maintenance didn't go well. SL is a complex system...

Share this post


Link to post
Share on other sites

Hey

Thanks for the quick reply - was wondering why SL was dragging slower than a BBC computer!!

Agreed that SL is a complex area - just enjoying it hopefully from tomorrow when it cools down lol

Cheers for the heads up x

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...