Jump to content

serious lag issues since yesterday


Cinsaulta
 Share

You are about to reply to a thread that has been inactive for 4123 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi everyone

 

OK, im aware they are doing maintenance on the inventory etc!!

Issue started yesterday afternoon, cleared cache on IE and via the preferences - reinstalled SL several times and still no joy.

Some people have lag and some dont - but at this rate my old Spectrum ZX ran faster than SL today!!

Any ideas???

Yes im a newbie - but we all were once, so please dont rip me a new one!!

cheers!

Link to comment
Share on other sites

Hello Cinsaulta! Yes there is lag today and I got logged out all of a sudden from it I think...

:matte-motes-crying:

Lots of people having problems with transactions and everything, it is because of the maintenance. The whole system can be just dragging for about 48 hrs. after a maintenance. It is tough on the grid operations... everything has to rebuild/recompile in the system & it should clear up soon... unless the maintenance didn't go well. SL is a complex system...

Link to comment
Share on other sites

Hey

Thanks for the quick reply - was wondering why SL was dragging slower than a BBC computer!!

Agreed that SL is a complex area - just enjoying it hopefully from tomorrow when it cools down lol

Cheers for the heads up x

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4123 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...