Jump to content
Sign in to follow this  
Mayalily

Here We Go Again... The Dreaded Cache

Recommended Posts

Okay Peggy.  I sent you a message about our computer because I was wondering if there is an Nvidia place to check what graphics cards are compatible with one's computer? 

Also, do I need this username thing?   Or should I just delete that username stuff in this thread altogether?

Share this post


Link to post
Share on other sites

This built-in browser is Google Chrome I think which I downloaded and set as my default browser (somewhere in this thread it says what the built-in browser is and that it's magic, which it kind of is.  It's very fast).  Now sims load so fast!  I was jammin' on SL on my first run with the 'use built-in browser' checked to "yes". But, as you say, things were still rezzing slowly -- so that's the graphic's part I need to tweek now.

Still not sure I need this username thing? 

 

Share this post


Link to post
Share on other sites

According to HP's spec page for that computer the motheboard is an A8M2N-LA.  The specs for that mother board states that it has 3 PCI and 1 PCI express expansion slots (and HP says 2 of the 3 PCI slots are available and the PCI express slot is available).  That gives you quite a bit of flexibility as far as video cards are concerned.........there is one missing bit of information that is important though.  That's the power supply that is installed in the computer.......any higher performance video card is going to need a minimum power supply wattage rating (usually in the 400 to 450 watt range).  I doubt HP put a power supply any larger than the bare minimum to run that computer as it was built.  My bet is the PS is not more that 280 watt rated.  The only way I know (unless you have that information with your operators manuals) to get the wattage rating is to remove the side of your computer case and read if off the placard on the device.  I could recommend a number of video cards but without your PS rating my recommendations would probably exceed that............it would require a power supply upgrade in addition to a video card upgrade.  That's not a difficult task but it may not be anything you want to get involved with.  Otherwise I would have to stay with the lower performance cards (that will be an improvement but it may not be worth the effort............a new computer might be a better way to go).

Share this post


Link to post
Share on other sites

Okay, thanks so much so far!  I sent you another message and I'll copy/paste here so others can read too.

________________________________________

Message to Peggy:

I don't know Peggy.  I can't log in to SL at all now.... but I think this is the issue.  A software program is trying to update.  When I checked what that software is... it said it was last used on March 26th, which is my rezz day.  I'm trying to send them the reports they want and do the update, but it's not working yet for some reason.

I'm completely down for now.  My SL is down.  

Share this post


Link to post
Share on other sites

Okay Peggy, I'll get back to you as soon as I find the manuel. 'Cuz I guess u r saying we could have a meltdown if we have too high a graphics card.  The computer we have was built for media, not gaming unfortunately.  I have to find that manuel tho and get back to you. 

Update:  I got on SL by doing the following trick (which worked for me once before) Log into basic first, get moving a bit on SL.  Log out again and switch to advanced and voila I was on SL for about 3 hours! 

I also think the software updates finally got through, but unfortunately I could see my avatar very well, but not the others like I used too.  All the other avi's looked very stationary, not moving much when dancing, and they looked dorky like not much detail to their avatar at all... it's hard to explain.  But my avi looked fine, other avi's no, except for a few ones that were very close to me. 

I hope this mesh thing is going to work, eventually.

Thanks so much Peggy and everyone, and I need to share this trick about switching to basic to get things going and then logging out and switching back to advanced; that works for some reason for me. 

Share this post


Link to post
Share on other sites

The avatars you see that are kinda not dancing much, avatar imposters. Its in your graphics setting. Basically it means that your computer isn't going to waste what precious graphics capabilities it has on those peeps that are too far away, its actually set to a certain number that you can adjust. I keep mine set to 12, you might need to keep yours at 2. That means the 2 avatars closest you will appear relatively normal, while the rest will look dorky. You can of course increase this number, but at the sacrifice of performance.

Share this post


Link to post
Share on other sites

Good morning Charlotte! (well it's morning for me).

I used to be able to see about 7 avi's close and about 15 avi's all around me were still good, now it's kicking me to about 2 avi's and all the rest are frozen like a sketch or something.

So, this is in my graphics area, okay... I'll check that out. 

Also, this particular software is not fully updating yet.  They are sending me a message in the report now that I can remove the software.  I'm very leary to remove this software because that software says last used on March 26th and that's my rezz day (ETA: It says this software was last used on March 26th my rezz day, but runs frequently).

It's some kind of software through Microsft, though, as I said, that software was lasted used on my rezz day (though again I'm adding in here that it says it's used frequently).  So, I'm afraid of a wipe out altogether if I remove that software.  I'm at a standstill about how to just get back to where I was with SL.  I had a good, no great time on SL even though the graphics weren't optimum.  I just want to try to get to where I was with my computer.

I might have to do uninstall/reinstall on the viewer?  What do u think?  And should I just remove this software that Microsoft is telling me to remove?  In the report it says remove software if you cannot update it.  Very peculiar? 

ETA:  This software has sent me about ten reports already.  It doesn't seem to want to update?  I did send the report again this morning as soon as I logged on 'cuz I get this needs report thing every time I log into the computer now.  Perhaps I should just stop sending it.  Microsoft doesn't seem to want to deal with it; but it also says in the report that the software is outdated and needs an update, but it won't update.  I've tried already to update it through the reports link. No success yet.

 

Share this post


Link to post
Share on other sites

Update for Peggy:  The manuel doesn't say anything about a wattage rating, but I found a free Vonage thing in there that might be worth something.  lol

I'm going to call HP Support and see if they can tell me what my wattage rating is. 

Share this post


Link to post
Share on other sites

Good morning Mayalily. :) I cannot imagine a scenario in which a Microsoft software update would correlate with your second life birthday as the two are hypothetically unrelated, unless you had one heck of a rezzday party :D. At this point I would venture to guess that your system may be outdated based on the level of issues you are having. Now there are several things you could do that could help your current system hobble along, if it is indeed a low performer. Among them would be to run SL at low settings and update your video cards if they are even supported still. A good next step for you to do now would be to go to your login screen and without logging in, click on help at the top and then About Second Life. You will now have a screen that shows your systems relevant information and the option to copy that information to a clipboard. You can then come to this post, hit reply, and paste that info here. Then everyone can see what it is you are dealing with and give you suggestions based off of that. K?

Share this post


Link to post
Share on other sites

Hi Charlotte, I removed my other posts.  I'm back on SL and will call HP for support about graphics card.  Thanks for all the help everybody!   Keeping my fingers crossed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...