Jump to content
  • 0

Why does my flexi hair flare up after I have downloaded the latest edition of SL


Tiffany Hultcrantz
 Share

You are about to reply to a thread that has been inactive for 4128 days.

Please take a moment to consider if this thread is worth bumping.

3 answers to this question

Recommended Posts

  • 0

when you installed the new viewer the graphics settings may have been set lower, so try upping your graphics settings - esp object and flexi prims sliders and see if that helps. 

btw, no mod hair...? eeep :smileyindifferent: i wouldn't touch no mod hair with a ten foot pole :D

add info/comments to your post by using options > edit.

Link to comment
Share on other sites

  • 0

Hello Tiffany. Not sure why your hair started to flare up. I will ask you something. Do you play with your graphics quality to High or better to Ultra? If no, and you play with low or medium graphics quality, run back to the previous edition of Viewer 2 and you will resolve your problem. It is useless to have the last update when Lightings and Shadows, Ambient Occlusion and Depth of Field are available only for High or Ultra graphics. A very good graphics card required. If you have a good graphics card play with your Advanced graphics options under your preferences disabling one by one carefully and see if that helps.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4128 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...