Jump to content

viewer 2.7 will not install, but yet SL keeps trying to automatically install it?


Karma Avedon
 Share

You are about to reply to a thread that has been inactive for 3996 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

With e the release of the new viewer 2.7, everytimeI log in to SL on my older verison, Sl wants to install this new version, which would be great...accept it will not install on my computer. Every time I try, I get the same warning that there is an "error" with the following files and they can not be installed"

 

secondliveviewer\llplugin\imageformats\qtiff4.dl

secondliveviewer\llplugin\imageformats\qmng4.dll
secondliveviewer\llplugin\imageformats\qjpeg4.dll

 

 

these are just few of multiple files that have an error. Is there a fix for this so thatI can install the2.7, or is thera way t o use my older version without LL triyng to force an install of 2.7 on me?

Link to comment
Share on other sites

I had this issue, I finally got it fixed after going in and COMPLETELY  removing everything SL from the pc, this includes under >c,users,app data local and roaming reboot and install, should work, but a warning lol there are some MAJOR issues with it....I wish I never updated

Link to comment
Share on other sites

  • 4 months later...
You are about to reply to a thread that has been inactive for 3996 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...