Jump to content
  • 0

Can some one help I can't log in to my secondlife account


Avatarfan1488304065
 Share

You are about to reply to a thread that has been inactive for 4337 days.

Please take a moment to consider if this thread is worth bumping.

Question

Hello, Avatarfan here,

 

I am having a hard time logging on to my account, every time I do it shows my previous location but it takes me to an error message, Login failed.  DNS could not resolve the host name.  Please verify that you can connect to the www.secondlife.com web site. If you can, but continue to receive this error, please go to the support section and report this problem.  I have done this several times and IT IS DRIVING ME CRAZY!  

 

Please help. Thanks.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hello Avataftan. It is a known problem especially for users with Mac and the newer versions of Viewer 2. Look this jira: https://jira.secondlife.com/browse/VWR-25627

At the following url is described a solution which seems that works for most of users:

http://neilrobinson.wordpress.com/2008/05/19/a-fix​-for-dns-errors/

You need to add the following additional DNS servers to your DNS settings in Network settings under System Preferences:

208.67.222.222
208.67.220.220

If the problem remains you can download an older version of Viewer 2. If we accept that the problem appeared for first time with the 2.6.3 version of viewer 2, you need an older version and you can find it here down at the page.

(The older Second Life Viewer versions are still active on the production grid, but are not formally supported by Linden Lab Customer Support).

Link to comment
Share on other sites

  • 0

I have been unable to log into secondlife.com for the past 2 days now. I click on Login and it takes me to a blank white screen and the tab says OpenId transaction in progress--and never logs in. It just stays locked on the blank white screen.

I can log into Marketplace with no problem. 

My OS is Windows 7 

I have been using Google Chrome to log into my account for the past 2 years now without a problem.

 

Please help.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4337 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...