Jump to content

Black dragon


Akaame
 Share

You are about to reply to a thread that has been inactive for 761 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello, 
I don't know if I'm in the right place to expose this problem with my black dragon viewer. I downloaded the latest version, and since then, the graphics have anomalies.. I deleted all the remaining old versions of Black Dragon on my PC, for a fresh install, and, everything seems normal, but as soon as I increase the graphics to take pictures, lines and strange things, like spots, appear...i don't understand.... If anyone could help me out, I'd be grateful! I attach a photo that shows these lines and stains, thank you very much..
I must say that I have never had any problems before.

[url=https://zupimages.net/viewer.php?id=22/24/dy85.png][img]https://zupimages.net/up/22/24/dy85.png[/img][/url]

 

Link to comment
Share on other sites

19 minutes ago, Akaame said:

Hello, 
I don't know if I'm in the right place to expose this problem with my black dragon viewer. I downloaded the latest version, and since then, the graphics have anomalies.. I deleted all the remaining old versions of Black Dragon on my PC, for a fresh install, and, everything seems normal, but as soon as I increase the graphics to take pictures, lines and strange things, like spots, appear...i don't understand.... If anyone could help me out, I'd be grateful! I attach a photo that shows these lines and stains, thank you very much..
I must say that I have never had any problems before.

[url=https://zupimages.net/viewer.php?id=22/24/dy85.png][img]https://zupimages.net/up/22/24/dy85.png[/img][/url]

 

https://community.secondlife.com/forums/topic/487901-nvidia-driver-51640-rolled-out-on-6152022/#comment-2466759

https://community.secondlife.com/forums/topic/487867-strange-effects-with-advanced-lighting-model-with-linux-firestorm/#comment-2466571

 

Edited by Rowan Amore
  • Like 1
Link to comment
Share on other sites

16 minutes ago, Akaame said:

Thank you very much for these two links, so it's Nvidia that is causing this problem...just have to wait, and indeed, I had just updated my drivers... 

Others have mentioned rolling back to the previous driver until Nvidia corrects the issue.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 761 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...