Jump to content
  • 0

Inventory not loading


Kathya Szczepanski
 Share

You are about to reply to a thread that has been inactive for 4126 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hello Kathya. Try to power down your modem / router for 2-3 mins, restart your computer, after power on and try to log in again in a protected land without lag like Smith, Lime or Pooley. Open your inventory write something in search there and wait fetching ALL your items till the last one. If your inventory isn't fully loaded you do nothing else. Avoid teleporting, chats, moving and also to run other applications except of SL even is a browser. See if that helps.

If the problem remains maybe it is necessary to clear your cache manually:

(XP) - C: \ Documents and Settings \ (USER NAME) - Application Data \ SecondLife and
C: \ Documents and Settings \ (USER NAME)\ Local Settings \ Application Data \ Second Life

(Vista) and (Win 7) - C: \ Users \ (USER NAME) \ AppData \ Roaming \ SecondLife and
C: \ Users \ (USER NAME) \ ApplData \ Local \ Secondlife

Log out and delete everything in those folders and restart first your computer and after the program. Usually the folder Appdata is a hidden folder. (Windows Tools \ Folder Options \ View & enable Show Hidden Files/Folders)

Have in your mind that if you clear your cache manually you will lost all your private conversations which are saved in your computer. To avoid it copy the folder with your username in the folder Secondlife in another position in your hard disk.

If you have more that 1 viewers installed in your computer, you must to do it for all following the same paths in your hard disk.

For example C: \ Users \ (USER NAME) \ ApplData \ Local \ PhoenixViewer

After that log in a protected land and follow the same process as i described.

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello Kathya. Try to power down your modem / router for 2-3 mins, restart your computer, after power on and try to log in again in a protected land without lag like Smith, Lime or Pooley. Open your inventory write something in search there and wait fetching ALL your items till the last one. If your inventory isn't fully loaded you do nothing else. Avoid teleporting, chats, moving and also to run other applications except of SL even is a browser. See if that helps.

If the problem remains maybe it is necessary to clear your cache manually:

(XP) - C: \ Documents and Settings \ (USER NAME) - Application Data \ SecondLife and
C: \ Documents and Settings \ (USER NAME)\ Local Settings \ Application Data \ Second Life

(Vista) and (Win 7) - C: \ Users \ (USER NAME) \ AppData \ Roaming \ SecondLife and
C: \ Users \ (USER NAME) \ ApplData \ Local \ Secondlife

Log out and delete everything in those folders and restart first your computer and after the program. Usually the folder Appdata is a hidden folder. (Windows Tools \ Folder Options \ View & enable Show Hidden Files/Folders)

Have in your mind that if you clear your cache manually you will lost all your private conversations which are saved in your computer. To avoid it copy the folder with your username in the folder Secondlife in another position in your hard disk.

If you have more that 1 viewers installed in your computer, you must to do it for all following the same paths in your hard disk.

For example C: \ Users \ (USER NAME) \ ApplData \ Local \ PhoenixViewer

After that log in a protected land and follow the same process as i described.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4126 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...