Jump to content

Meshes not uploading


Drago Artful
 Share

You are about to reply to a thread that has been inactive for 4113 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I don't remember exactly what I did, but since a few days ago my uploads seem to be failing.  

I believe it was when I tried the MAD viewer or when I updated the normal mesh viewer. The mesh upload option was missing for some reason so I changed my password because I think that was how a similar problem I had was solved. Even after changing my password, I still had to use my old one to log in to the mesh viewers. The mesh upload option was back, but I'm not sure if it was because of the password change or because I updated the mesh viewer to a newer developmental snapshot from the SL mesh wiki.

But now, none of my meshes seem to be uploading. Every time I click upload, nothing happens. I'm used to my inventory automatically opening up straight to my mesh. I looked into my Objects folder but nothing new is there. Neither the MAD viewer nor the Mesh viewer work and yes, I made sure to use sandboxes 20,21,27,28 for the MAD viewer. I really don't remember the last build I successfully uploaded a mesh on. I updated pretty often since there always seems to be a new one. I tried an old one (232301) from a week ago but the results were the same. I tried uninstalling and reinstalling, but that was no help. The viewers started to accept my new password though. I have the latest now, 232806, along with the MAD viewer 232588.

So why are my uploads quietly failing? I'm using Blender 2.57 to upload static, unrigged models.

Link to comment
Share on other sites

I had a similar problem this morning in MS20. I had been using the MAD viewer and was uploading and seeing everything in sim no probs, but then after reading the Mesh meeting notes they said all sim were up to date on the new viewer so I updated and at first I had a very hard time just logging on. I did a clean install so there was no conflicting cache issue. I tried re-logging with the MAD viewer and same thing. Also no upload model option and no way to leave MS20 and I couldn't see anything in it not even the big sheet or huge avatars.

I then uninstalled both viewers did another clean install of the latest mesh viewer not mad and after like 4 attempts to re-log on the 5th one I logged as if nothing was wrong all mesh was visible as well as my worn mesh witch I couldn't see on any of the other previous logs. The model upload was available and I was able to upload with no probs.

It seems as if sometimes when you log or even when you are already logged on, that the servers aren't recognizing the mesh viewer and causing almost a crash state that you are left in. Hope this helps with your issue :D

Link to comment
Share on other sites

Ptobably no help to you, but it ma ne worth noting a couple of things.

1. Last time I was there there were at least two regions where the server is PRIM TEST, where you can't see any mesh at all either in the region or on an adjacent region, and you can't upload mesh. Looking into them from the outside, you can see the old format mesh that are still there. (e.g  Mesh City 2).

2. If you are on a parcel where you don't have build permission, the Model upload options do not appear in the Build->Upload menu. (e.g. MS 15 parcels, Mesh HQ3).

Link to comment
Share on other sites

I updated to build 232901 of the mesh viewer and got rid of the MAD viewer. I still can't upload any meshes. I have the mesh upload option; it's just that nothing happens when I click upload after going through the mesh settings. I can see everyone else's meshes. 

When I upload a model, there's that Mesh Upload progress thing that appears at the bottom right.  
It would read, "Mesh Upload -- price quote: 0:0 | upload: 1:0 | create: 0". It goes away pretty fast since I guess my models are small. Is there anything off there? 

Link to comment
Share on other sites

Oh, I guess that explains my first problem with the upload option missing. I just found out the region I usually uploaded mesh on and it looks PRIM TEST. I could see my old meshes from outside but not inside. Guess changing my password wasn't necessary, and flying around to a different region was actually what brought the upload back.

Link to comment
Share on other sites


Drago Artful wrote:

I updated to build 232901 of the mesh viewer and got rid of the MAD viewer. I still can't upload any meshes. I have the mesh upload option; it's just that nothing happens when I click upload after going through the mesh settings. I can see everyone else's meshes. 

 

When I upload a model, there's that Mesh Upload progress thing that appears at the bottom right.  

It would read, "Mesh Upload -- price quote: 0:0 | upload: 1:0 | create: 0". It goes away pretty fast since I guess my models are small. Is there anything off there? 

 

I have the exact same problem. Has anyone found what is causing this or how to fix it?

Link to comment
Share on other sites

Okay... I upgraded to build 233096 of the mesh viewer and now it actually gives me an error upon uploading.

Now it says:

"Brazier failed to upload: Insufficient $L balance to upload
NewAgentInventory_InsufficientLindenDollarBalance

See the log file for details."

...I have to pay to upload mesh now?

EDIT: Brazier is my mesh btw. 

Link to comment
Share on other sites

You need to have enough balance in your Aditi fake linden $ account.  Part of testing on Aditi is testing the eventual upload cost system, so it is charging, but not real L$.  If you don't have a decent balance there, ask one of the Linden staff and they can give you some.  Also, try changing your password.  That is supposed to sync your real SL account with the test account on Aditi, and that might give you some L$.

Link to comment
Share on other sites

"Also, try changing your password.  That is supposed to sync your real SL account with the test account on Aditi..."

Does it sync it in the sense of adding anything extra from your Agni inventory to your Aditi inventory? Or does it overwrite the Aditi inventory with the Agni directoty. I don't need to now, but when I do, I don't want to wipe out all the mesh assets I just spent a week re-uploading!

Link to comment
Share on other sites

Ah, so they're testing the upload cost system? I didn't read anything about that... I never had to have any L$ before. Anyway, syncing my SL account wouldn't help because I'm plain dirt poor anyway, haha. I don't plan on converting my money to L$ until mesh comes out, so I can upload my meshes. Well, it's gonna be awkward asking a Linden for monies.

Link to comment
Share on other sites

Been tryin for hours and now I find ya gotta have lindens. Got some in an account on main but zero in beta.

I ain't askin anyone for money so it looks like no uploads for me. This just plain sucks.

Link to comment
Share on other sites

I seem to have plenty of L$ in my Aditi test account when I log in to the test grid. However, no matter what I do I get the message "...failed to upload. See Log files for details." I've even tried using the sample dae files provided by SL life themselves. Here is an extract from the log file. It does indicate the problem has something to do with the fees.

2011-06-24T18:46:14Z WARNING: LLWholeModelFeeResponder::completed: fee request failed
2011-06-24T18:46:14Z WARNING: log_upload_error: stage: fee http status: 499
2011-06-24T18:46:14Z WARNING: log_upload_error: bad mesh, no error information available
2011-06-24T18:46:14Z INFO: LLMeshUploadThread::doWholeModelUpload: unable to upload, fee request failed
2011-06-24T18:46:14Z WARNING: LLToastAlertPanel::LLToastAlertPanel: Alert: ID625 failed to upload: 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4113 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...