Jump to content
  • 0

Does SL hate Macs altogether?


LilithAmadea
 Share

You are about to reply to a thread that has been inactive for 3404 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

No, SL doesn't hate Macs, but there is a DNS problem that seems to hit Mac users in particular. See https://jira.secondlife.com/browse/VWR-25627 and consider adding your vote. Meanwhile see the solution here: http://neilrobinson.wordpress.com/2008/05/19/a-fix-for-dns-errors/.

Basically, it amounts to adding the following additional DNS servers to your DNS settings in Network settings under System Preferences:
208.67.222.222
208.67.220.220

  • Like 1
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

No, SL doesn't hate Macs, but there is a DNS problem that seems to hit Mac users in particular. See https://jira.secondlife.com/browse/VWR-25627 and consider adding your vote. Meanwhile see the solution here: http://neilrobinson.wordpress.com/2008/05/19/a-fix-for-dns-errors/.

Basically, it amounts to adding the following additional DNS servers to your DNS settings in Network settings under System Preferences:
208.67.222.222
208.67.220.220

  • Like 1
Link to comment
Share on other sites

  • 0

SL does run on mac's ...at least for me. I got the development viewer running on a white maobook intel (2009 ) 310 nvidia. Ran well. ( I can't remember the exact version but i think it ws around 2.6) When the osx version "lion" arrives in july... Upgrade to it. That perhaps will solve your problems. And give you alot of mac specfic features!

Link to comment
Share on other sites

  • 0

I am on a Macbook..... i tried the DNS addition as per the Windows answer... go to the Apple icon.... click system preferences.... click network.... go to the DNS tab.

Write down the current DNS number.  Click the '' + '' sign at the bottom.... put in the DNS number you wrote down.

Click the '' + '' sign again and add the next DNS number... and repeat for the other DNS number that were 

given in the Windows fix.  Accept or OK it.... close it.  I clicked ''Apply'' on the Syst. Pref screen.

then go and try to run the viewer.  I was able to run the Firestorm viewer one ABOVE the beta (first) version.  I have 

NEVER been able to run that.  HIP HIP HOORAY.  IT WORKED.  

Thank you so much.  

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3404 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...