Jump to content
  • 0

Unable to 'Save As' in Firestorm


Johnny Giotto
 Share

Question

Hi, 

I have hit a brickwall when it comes to 'sav as' in Firestorm.
Where am I going wrong?
It is a linkset.
'Save As' is always greyed out.
I originally forgot about the textures I had used but have now removed them all.

Wallflower boathouse addon without textures.jpg

Wallflower boathouse addon.jpg

  • Thanks 1
Link to comment
Share on other sites

16 answers to this question

Recommended Posts

  • 1

Sorry for not getting back you all. I did it all from scratch and it then worked fine. So, you were all correct, It was something from my alt. I have this terrible habit of changing avatar mid build. Trust me, It is never going to happen again!
Still experimenting as I cannot find the sweet spot for LOD. It might just be an issue with me hating things collapsing while other structures around don't.

Wallflower boathouse addon Mk II backside.jpg

Wallflower boathouse addon Mk II front.jpg

  • Like 2
  • Thanks 1
Link to comment
Share on other sites

  • 1

Just some advice - the areas where you've used the green panel texture - all the texture repeats are different and don't line up with each other. In one part they are narrow, in another they are wide etc.  You should switch the texture mapping to "planar"  and use the "Align Planar faces" option to make all those areas match up properly.

I just mentioned it cause it's something I see all over SL, in mainland and on add-ons for Bellisseria, and it's a bit of a pet peeve of mine - especially when it is so easily fixed lol

  • Like 3
  • Thanks 2
Link to comment
Share on other sites

  • 0
18 minutes ago, LittleMe Jewell said:

Are you the creator of every piece in the linkset?

Yes, definitely.  I did make the mistake of using textures but have meticulously removed them and replaced with colours. Every block is mine :)

Link to comment
Share on other sites

  • 0
1 hour ago, Eowyn Southmoor said:

Just some advice - the areas where you've used the green panel texture - all the texture repeats are different and don't line up with each other. In one part they are narrow, in another they are wide etc.  You should switch the texture mapping to "planar"  and use the "Align Planar faces" option to make all those areas match up properly.

I just mentioned it cause it's something I see all over SL, in mainland and on add-ons for Bellisseria, and it's a bit of a pet peeve of mine - especially when it is so easily fixed lol

Thanks Eowyn, all advice  gratefully received. I was using the Planar option for the texture didn't know about the  "Align Planar faces" option. You do not want to know how lonh I have tried making then line up and to get the texture the same scale. :) Apart from the texture thing, not too bad? First time attempting this.

Link to comment
Share on other sites

  • 0
1 hour ago, Lindal Kidd said:

Also the rotational alignment of the white trim texture along the top edges.

Thank you as well Lindal, appreciate it. I am going to have another crack at it with Eowyn's advice and that should hopefully help those edges line up. :) 

Link to comment
Share on other sites

  • 0

Yay, looks better now :)   

And i hear you about manually lining up textures. Prior to discovering those little tricks myself, when i used to use default mapping, i would manually calculate the changes i needed to make to the repeats when using prims of different sizes. I ended up putting the formula in a spreadsheet to make it faster.  Then after that I would manually adjust the offsets until it looked right - it was so tedious xD

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

  • 0
4 hours ago, Eowyn Southmoor said:

Yay, looks better now :)   

And i hear you about manually lining up textures. Prior to discovering those little tricks myself, when i used to use default mapping, i would manually calculate the changes i needed to make to the repeats when using prims of different sizes. I ended up putting the formula in a spreadsheet to make it faster.  Then after that I would manually adjust the offsets until it looked right - it was so tedious xD

Whoa! That is really going for it Eowyn :) Thank you again, it is really appreciated. 
I have so set the windows and doors to Copy, No Transfer and then looking at packaging it all together with the textures.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...