Jump to content
  • 0

Unable to log in on any account, neither FS nor official SL viewer


Wol Euler
 Share

You are about to reply to a thread that has been inactive for 71 days.

Please take a moment to consider if this thread is worth bumping.

Question

Posted (edited)

SL was working just fine on Tuesday, since yesterday I cannot log in on any account, just says "Despite our best efforts, something unexpected has gone wrong." All accounts fail, changing the login destination makes no difference, both Firestorm and the official viewer fail. Yes, I have rebooted my computer. Yes, I have rebooted my modem. THe internet itself works fine, as this message proves.

Windows 10, current versions of both viewers. The Status page says that everyrthing is fine.

Any advice

?1335867791_loginerrorSLviewer.png.e14c534ca446d1068d85d8ecdc2153e0.png

cheers

Wol Euler

Edited by Wol Euler
fixed typo: windows 10
Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0
Posted (edited)

If it's not your computer nor the router, as you rebooted both, and not a singular account issue - so bogus group tag preventing login can be excluded - then I suggest you to check your firewall/AV (whitelist the viewers) even if so far everything was behaving nicely. You may also want to try with DNS changed to 1.1.1.1 or 8.8.8.8. Last resort: clear the settings in the viewer(s), as they could get corrupted. And If that won't help - do you use Kaspersky password manager by any chance? There is a known issue with that one and the only way to make that working is to reset login info in the mentioned program. You may also try to re-type login/password in the viewer manually instead of using the "remember me" option.

Edited by panterapolnocy
  • Confused 1
Link to comment
Share on other sites

  • 0

hello panterapolnocy, thanks for the answer. FS was already whitelisted, no Kaspersky just WIndows Defender. Typing the name/password by hand didn't work, same error. Can't figure out how to change the DNS server. I'll try deleting cache.

 

Link to comment
Share on other sites

  • 0
Posted (edited)

Google DNS: https://developers.google.com/speed/public-dns/docs/using
Cloudflare DNS: https://1.1.1.1/dns/

After making such a change it's a good idea to flush the DNS cache (no need to clear the viewer's one in this case). You may also try wired connection to make sure the Wi-Fi is not an issue - if you use one, of course.

Edited by panterapolnocy
Link to comment
Share on other sites

  • 0

Here's a very unlikely one: Maybe LL banned your IP address by mistake. This can happen if a bunch of people are using the same public IP address and LL bans one of them.

Submit a support ticket to LL and explain your login issue.

Link to comment
Share on other sites

  • 0

Panterapolnocy:

Set Google Public DNS, cleared the DNS cache, rebooted, still can't log in.

 

Lindal:

"Maybe LL banned your IP address by mistake. This can happen if a bunch of people are using the same public IP address and LL bans one of them."

Oh that's an interesting suggestion, though if that were the case I would really have expected a more useful notification than just "something went wrong."

I got out my Mac Mini and fired it up, started Firestorm (same version): same error, cannot log in because something went wrong. So I guess the problem is not at my end, I will raise a ticket as you suggested. Thanks!

Link to comment
Share on other sites

  • 0

I open my account and it request  that I accept 'terms', the field is empty white box and the small box below nest to "I accept... is 'grayed out'. the only box I can check in the sign-in is 'cancel'.

How can I sign into my account???

Link to comment
Share on other sites

  • 0
1 hour ago, Fritz Stoneshield said:

I open my account and it request  that I accept 'terms', the field is empty white box and the small box below nest to "I accept... is 'grayed out'. the only box I can check in the sign-in is 'cancel'.

How can I sign into my account???

This USED to be an issue with ad blockers or ad blocker browsers (like BRAVE). So try using a different browser that has no ad blocking on it.  I use EDGE for that purpose.    

Link to comment
Share on other sites

  • 0
Posted (edited)

At present, the Terms and Conditions are presented on the log in screen upon your first log in. @Fritz Stoneshield, if this is where you are seeing the accept window, look for a scroll bar on the right. Scroll down to the end, and the Accept button should become active. The idea is, they want you to actually read the T&C.

(Of course, hardly anyone does. But scrolling the text tells the software you've "read" them.)

 

Edited by Lindal Kidd
Link to comment
Share on other sites

  • 0

T hank you, the problem is that the 'terms' do not display, just a plain white box below where it states 'please review anf the accepatnce box canot be checked as it and the statement below the 'terms box' is also 'grayed out'. the only choice is 'cancel'.

Link to comment
Share on other sites

  • 0

OK. Have you checked to see if you're running any ad blocker or pop-up blocker software?

Also, even if you are not using the Internet Explorer browser, I found at least one report of it causing problems with pop up windows in other software (Adobe CC).  Try this:

Reset your Internet Explorer settings through Tools menu -> Internet Options -> Advanced tab -> Reset Internet Explorer settings section and press the "Reset..." button.

One suspects that other web browsers might cause the same sort of issue as well.

Link to comment
Share on other sites

  • 0
On 5/26/2022 at 5:59 PM, Lindal Kidd said:

Here's a very unlikely one: Maybe LL banned your IP address by mistake. This can happen if a bunch of people are using the same public IP address and LL bans one of them.

Submit a support ticket to LL and explain your login issue.

I have had this happen thrice over the past 15 years and each time the pop up told me I was IP banned, the OP's pop up doesn't so he's not using a banned IP to try and sign in.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 71 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...