Jump to content

I really need help =/


You are about to reply to a thread that has been inactive for 789 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

If anyone can help me figure this out I'd really appreciate it! TIA
So a couple days ago I installed the Kokua Viewer and the Catznip Viewer on my Windows 11 HP Stream Laptop and ever since then, every time i try to turn while walking, or while camming around, my camera starts spinning uncontrollably. I know it's not a viewer issue because it happens on both viewers that I use. I've tried toggling sticky key's resetting the controls on the viewers. 

I don't know what else to do and it's driving me insane because it's made simple things such as walking around or camming around impossible to do

Link to comment
Share on other sites

It can be the viewer, Because when you install a new viewer, if you don't save your settings, your settings will change if you had changes from default. You may want to look in the preferences under where the mouse controls are, like in MOVE and VIEW Tab, and see if adjusting them helps, like mouse smoothing and so on..

Also,Is there a controller besides keyboard and mouse connected to your system?

Do you have a different mouse and keyboar to see if it does the same thing with either of those as well?

Another thing you could also check is , where you get the version for those viewers, Is there a comment section where  you can see if others are having similar problem? Sometimes there can be the answer to the problem there from other users..

 

These are just some things you can look into if you haven't already.

 

 

Edited by Ceka Cianci
Link to comment
Share on other sites

21 hours ago, Ivy Mysterious said:

If anyone can help me figure this out I'd really appreciate it! TIA
So a couple days ago I installed the Kokua Viewer and the Catznip Viewer on my Windows 11 HP Stream Laptop and ever since then, every time i try to turn while walking, or while camming around, my camera starts spinning uncontrollably. I know it's not a viewer issue because it happens on both viewers that I use. I've tried toggling sticky key's resetting the controls on the viewers. 

I don't know what else to do and it's driving me insane because it's made simple things such as walking around or camming around impossible to do

If you have a mouse, disable the pad and use the mouse, see if that works, so you can narrow down the issue to input.

I say this because that is the kind of behavior I get when I try to move the camera using a wacom pen instead of the mouse.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 789 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...