Jump to content
  • 0

why am i stll a cloud in three days?


Thalina Vyper
 Share

You are about to reply to a thread that has been inactive for 4129 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Possibly something to do with your internet connection.

First, clear the viewers cache. Then unplug the modem and router for a minute or so, plug back in again and let a connection establish before starting the viewer again.

Log in to a region like Smith or Pooley, press the Recent tab in your inventory sidebar (assuming you use viewer 2) and wait for the inventory to load fully. Then try to wear your usual shape, skin, and so on.

If that does not work, try the Test Male or Test Female in the Develop menu (Ctrl+Alt+Q) under Avatar->Character test. Then wear your usual things.

- Luc -

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Possibly something to do with your internet connection.

First, clear the viewers cache. Then unplug the modem and router for a minute or so, plug back in again and let a connection establish before starting the viewer again.

Log in to a region like Smith or Pooley, press the Recent tab in your inventory sidebar (assuming you use viewer 2) and wait for the inventory to load fully. Then try to wear your usual shape, skin, and so on.

If that does not work, try the Test Male or Test Female in the Develop menu (Ctrl+Alt+Q) under Avatar->Character test. Then wear your usual things.

- Luc -

Link to comment
Share on other sites

  • 0

Yes, for whatever reason your characters info is not getting from the servers to your system, try manually clearing your cache.

To clear cache first enable view hidden folders by going to your control panel, folder options, view, show hidden files and folders.

Then go to C:\Users\USERNAME\AppData\Roaming\SecondLife and delete the contents of that folder.

Then go to C:\Users\USERNAME\AppData\Local\SecondLife and delete the contents of that folder.

Go back to control panel, folder options, view, dont show hidden files and folders.

Restart your computer.

Log in to SL under advanced mode.

Open your inventory recent tab and wait for it to stop fetching.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4129 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...