Jump to content

problemas con avastar 2.4-1


THX1138 Camel
 Share

You are about to reply to a thread that has been inactive for 790 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hola a todos tengo un problema con el avatar 2.4-1. Antes uitilizaba una versión antigua de Blender con otro Avastar antiguo y me acabo de comprar un Mac m1 y como no me gusta el nuevo blender, uso Blender 2.79, que es donde instale este avastar, aparentemente bien pero tengo algún problema pues cuando adapto la figura avastar al nuevo modelo que tengo, es decir si tiene los brazos caídos, en el avastar hago lo mismo y luego lo emparento, es decir como. un tutoría que dice que una vez agrupado el avastar y el nuevo modelo, seleccionamos bones, en la pestaña avastar, luego damos blind to armature, marcando la pestaña clear weigts, aparentemente lo hace pero luego si quiero hacerle la forma de T, es decir lo que en el antiguo avatar era Detach to armature y el nuevo modelo que teníamos usaba el avastar para forma una forma t y así poder trabajar sobre ello.

No se si tengo algo mal instalado o existe otra forma de hacerlo agradecería la ayuda.

Por cierto si alguien sabe porque no me funciona el botón derecho del Macintosh en este Blender agradecería también ayuda.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 790 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...