Jump to content

Sim may not have restarted correctly


tfar70
 Share

You are about to reply to a thread that has been inactive for 796 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I am leasing land from Maya Estates. I understand there was a restart performed, however now my land seems to be gone. I have reached out to the property management with no response. When anyone arrives at what would be our land destinationation, they are stopped at a corner of the sim and our property is gone. Who else may i contact to see if this is a bigger issue than simply the sim itself?

Link to comment
Share on other sites

2 hours ago, tfar70 said:

I am leasing land from Maya Estates. I understand there was a restart performed, however now my land seems to be gone. I have reached out to the property management with no response. When anyone arrives at what would be our land destinationation, they are stopped at a corner of the sim and our property is gone. Who else may i contact to see if this is a bigger issue than simply the sim itself?

You could file a support ticket.  Under Land/Region Offline

https://lindenlab.freshdesk.com/support/tickets/new

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 796 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...