Jump to content
You are about to reply to a thread that has been inactive for 811 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

It is easier to pin point the problem, if we know what viewer and operation system you use. In the viewer go to Help>-About and Copy to clipboard and paste all the information given into a replay here.

For the viewer Firestorm:
Have you checked the obvious? Your active output sound device must be selected, use the same as you normally do in games. In Preferences, go to Sound & Media, check that the sound output device is selected.

Also check volume is set maximum and that sounds, music has check marks/are enabled.

Still no sound? OK, let us check the operation systems master sound volume. Be sure your viewer is running, then in Windows 10 open Volume Mixer,max volume out. The Volume Mixer shows all active programs using sound.

 

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 811 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...