Jump to content

Having issues with outdated head and body


chillinsepp
 Share

You are about to reply to a thread that has been inactive for 876 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi all!

The problem: 1. lara body is all messed up: neck is somewhere down below, parts of legs under the knee are somewhere to the side of where they belong. None of the usual methods (resetting, rebaking, removing and wearing everything from scratch etc) that I know of helped. I assume some kind of update happened in the past years that broke old bento stuff and I just need to update?

2. Catwa head I got - most of it is not visible, at all - only brain is showing lol. Ears are somewhere there, but suuuuuper tiny. Seems like a similar kind of issue. All the troubleshooting steps I usually would go thru in such cases also didn't help not even a little.

So, to explain a bit: I just logged on after three years of not doing so, and well all my stuff is clearly outdated (my maitreya lara is still version 4 as an example), and I did expect some issues but not the ones I encountered and I hope someone could let me know if simply updating my stuff will help this (or if maybe the problem is something else, unique to me, maybe I'm being dumb and missing something obvious here.)

I know I can update the lara body easily, and I'll go do that tomorrow. But what about CATWA? I couldn't find info online on how to do that, should I be contacting CATWA directly for support? (or is it better to ditch it for a different new head lol) I heard they are not really active at all anymore?

Any advice or just a simple confirmation that "yes old stuff is supposed to be broken" would be appreciated.

Link to comment
Share on other sites

47 minutes ago, chillinsepp said:

I do remember getting relays for BoMs! But I don't remember that having much use when I was still on. I'll look more into that. Thanks!

You won't need the relay anymore, they should be built into the HUD. Most skinmakers have totally switched to BOM, if you want a new skin now that you're back.

  • Thanks 1
Link to comment
Share on other sites

47 minutes ago, chillinsepp said:

I do remember getting relays for BoMs! But I don't remember that having much use when I was still on. I'll look more into that. Thanks!

Yeah, just get redeliveries for the head and body and start fresh.  Read the update documentation, also.

  • Thanks 1
Link to comment
Share on other sites

6 hours ago, chillinsepp said:

Hi all!

The problem: 1. lara body is all messed up: neck is somewhere down below, parts of legs under the knee are somewhere to the side of where they belong. None of the usual methods (resetting, rebaking, removing and wearing everything from scratch etc) that I know of helped. I assume some kind of update happened in the past years that broke old bento stuff and I just need to update?

 

Your head and body do need updating (both Maitrya and Catwa offer free redeliveries so that part is easy).  However, the problem you describe is not due to outdated bodies. This sounds like a network connection issue: it's taking far too long for your viewer to load the rigging information for the body and head, so they are not locking into the proper  place on your avatar. You will likely have the same problem with the updated body and head too.

What is your internet download/upload speed? Are you on wifi? (if so, get an ethernet cable and plug in). What are your hardware specs?

It sounds like either your internet connection or your hardware is not powerful enough.

  • Thanks 1
Link to comment
Share on other sites

What @Maitimosaid. I know people use older versions because they haven't bothered to pick up a new one, or will not learn how to update outfits, think they are forced to use BOM, think they can not use appliers anymore... pick one or all reasons.

And their bodies/heads look as they should. No update "broke" previous versions like you describe.

  • Thanks 1
Link to comment
Share on other sites

Ah!!! That must be it. I thought it'd be weird for something to break like that.

My connection has been terribly spotty this week, you are absolutely right. Usually I have no problem but for a few days now I am forced to watch videos in 360p or less that's how bad it got.

I'll have to talk to my provider then. But I'll get redeliveries anyway lol

Thanks everyone, you've been great help!

  • Like 1
Link to comment
Share on other sites

2 hours ago, chillinsepp said:

Ah!!! That must be it. I thought it'd be weird for something to break like that.

My connection has been terribly spotty this week, you are absolutely right. Usually I have no problem but for a few days now I am forced to watch videos in 360p or less that's how bad it got.

I'll have to talk to my provider then. But I'll get redeliveries anyway lol

Thanks everyone, you've been great help!

Have you tried rebooting your modem?  

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 876 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...