Jump to content
  • 0
Sign in to follow this  
River Kyomoon

Getting Logged out as soon as I log in - Viewer 2

You are about to reply to a thread that has been inactive for 3014 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

i have been having the same problem and when it lets me stay on i cant move and in stuck in the same spot ??? i dont kow whats wrong with it?? so i just wanted to let u know your not the only one thats having the problem

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

i have been having the same problem and when it lets me stay on i cant move and in stuck in the same spot ??? i dont kow whats wrong with it?? so i just wanted to let u know your not the only one thats having the problem

Share this post


Link to post
Share on other sites
  • 0

I've been having this same problem with just about ANY viewer except the Phoenix one. I want badly to convert to 2.0 but yeah. Just about any viewer (be it 2.0, Firestorm or whatever) kinda disconnects me when I login, it's a real pain in the behind. -__________-

If someone figures out a solution, please send me a notecard AND an IM in-world.

Share this post


Link to post
Share on other sites
  • 0

My second life partner is having the same trouble with the loging her out with the same message. I don't seem to have the problem and the regien seem fine, Please send me let me now how I can help her.

Share this post


Link to post
Share on other sites
  • 0

Adding us to the list that would LOVE to know of a solution if it's ever determined.

Now onto some really meaty parts. Both my partner and I share a connection here. We have similarly setup PC's. Reasonably similar hardware (i5 for her, core2duo for me, 8Gb ram each, high end Nvidia graphics) Same DNS servers, Same firewall setup, same Basic OS (Win7 ultimate). We run thru a linux box to connect to the net.

There's no difference between her connection and mine... yet. I can log in all day every day, without fail, no issues.. yay for me. Hers? Well she gets the You have been logged out of Second Life, the agent has lost connection message after Downloading Clothing. What fixes it? Well.. sometimes, clearing cache. Sometimes it requires a full uninstall and reinstall of the viewer. Now this isn't viewer specific. V3, Kirstens, AND Firestorm all exhibit the same behaviour on her PC.

Some have said well your connection is bad.... Why don't I hit this issue? I'm, after all, on the "same" connection. There is just something on hers which is "whacked" to say the least.

So if anyone figures it out, I'd sure appreciate a notecard too hahaha.

Share this post


Link to post
Share on other sites
  • 0

I have the same problem, can only use phoenix viewer.  I log in with anything else and I am stuck in one spot only able to rotate then after a min or so I'm logged out  with a error message telling me the sim is down or to check my internet connection.  Neither is the problem. 

Share this post


Link to post
Share on other sites
  • 0

After going through all drivers and .net framework and c++, and Java I decided to treck the machine over to my friends to test if it was something to do with my connection, sure enough it turned out to be a bad router.  Now replaced with a 8 port T/1000 and I'm rock'n out so hard now.

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3014 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...