Jump to content

My avatar's head does a weird bobbing motion whenever I finish typing


origammi44
 Share

You are about to reply to a thread that has been inactive for 130 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

43 minutes ago, Nalates Urriah said:

When you ask a sort of tech question, we need to know at least which viewer you use.

I suggest you check your typing animation to see if the wobble is part of that animation.

Sorry, I'm pretty new to SL, I didn't know that typing could have it's own custom animation. Thanks for the help!

Link to comment
Share on other sites

You can enable Advanced menu and turn off the typing animation. Then you do not meed to replace the typing animation. When you type, your avatar is nothing to show that you type. You continue with other animations, if you have a standing animation, you continue with it, if you sit, you do not start moving, and so on.

Enable Advanced menu: ctrl+alt+D. "Advanced" is showing up on the top line where you have "Land", "World" and other menus to open. Open Advanced menu and look for "Debug settings". Open Debug settings and type in "PlayTypingAnim". Change it from "True" to "False".

Edited by Marianne Little
  • Like 3
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 130 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...