Jump to content

Can't join my own group


Lauren Delvalle
 Share

You are about to reply to a thread that has been inactive for 920 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

So, I have a group-owned parcel that I would like to invite my alt to join, to be able to rez and such. When I send the invite, my alt receives it and clicks "join" but then it just poofs. I'm not seeing the typical window that comes up when joining a group, and the group is not showing up in my groups tab. I've tried sending the invite from two different alts with "owner" privileges.. with the same result. Is this a glitch? Or could I possibly be missing something? Thanks!

Link to comment
Share on other sites

9 hours ago, Lauren Delvalle said:

So, I have a group-owned parcel that I would like to invite my alt to join, to be able to rez and such. When I send the invite, my alt receives it and clicks "join" but then it just poofs. I'm not seeing the typical window that comes up when joining a group, and the group is not showing up in my groups tab. I've tried sending the invite from two different alts with "owner" privileges.. with the same result. Is this a glitch? Or could I possibly be missing something? Thanks!

What the others has said is correct, that both you and your alt need to be logged on at the same time in order for the invite to work.

The easiest way to do this is to have two different viewers, such as Firestorm and the SL official viewer. There are ways to run multiple instances of Firestorm at the same time, and I assume this is true of other viewers, but that can get complicated. I use Firestorm as my main viewer, and keep the SL viewer on my computer for times when I need to have two accounts log on at the same time. 

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

I just had this happen for the first time last night and again this morning. Before (early Dec) it was fine. Also a friend request that was accepted and "took" disappeared from list when logging in the next time. So this is certainly problematic. Happy to see this post. Very timely. 

 

PS. This had nothing to do with an alt but a land group and the land group's owner. 

 

Edited by Chic Aeon
adding info
  • Like 1
Link to comment
Share on other sites

For many people, the 'join group' problem and the 'add friend' problem both showed up shortly after we migrated to the cloud last year.  It was pretty random at first, but seems to be getting much more common -- as in, almost all tries of Group Add or Friend Add now need the other person to be online, and sometimes even in the same region or parcel as the person issuing the invitation.

Edited by LittleMe Jewell
  • Like 2
Link to comment
Share on other sites

3 hours ago, Sylvia Tamalyn said:

There are ways to run multiple instances of Firestorm at the same time, and I assume this is true of other viewers, but that can get complicated

It's actually quite simple.  In preference/advanced tab. Just tick that and you  open another firestorm from your desktop screen.

 

Windows and Linux

“Out of the box” you should be able to run more than one copy of Firestorm without doing anything other than double clicking on the shortcut/launcher.

Edited by Rowan Amore
  • Like 1
  • Thanks 1
Link to comment
Share on other sites

2 hours ago, Rowan Amore said:

It's actually quite simple.  In preference/advanced tab. Just tick that and you  open another firestorm from your desktop screen.

 

Windows and Linux

“Out of the box” you should be able to run more than one copy of Firestorm without doing anything other than double clicking on the shortcut/launcher.

Sorry, I should have mentioned I have a Mac. It's not quite that simple for me.

  • Sad 2
Link to comment
Share on other sites

  • 3 weeks later...

Hi...I am new to SL...I also can't add ppl to my group. They closed it down after 48 hrs and kept my $100L..I just set up another group and sent invites out..they joined, but their names don't show up in members. More wasted $L...I just want my daughter and husband to be able to rezz boxes and unpack them to inventory. Geeze all mighty..why make it so hard? Jadoline

Link to comment
Share on other sites

40 minutes ago, Jadoline said:

Hi...I am new to SL...I also can't add ppl to my group. They closed it down after 48 hrs and kept my $100L..I just set up another group and sent invites out..they joined, but their names don't show up in members. More wasted $L...I just want my daughter and husband to be able to rezz boxes and unpack them to inventory. Geeze all mighty..why make it so hard? Jadoline

Spoke to them inworld, and showed them how to contact Support for help ^^

  • Like 1
Link to comment
Share on other sites

1 hour ago, Jadoline said:

Hi...I am new to SL...I also can't add ppl to my group. They closed it down after 48 hrs and kept my $100L..I just set up another group and sent invites out..they joined, but their names don't show up in members. More wasted $L...I just want my daughter and husband to be able to rezz boxes and unpack them to inventory. Geeze all mighty..why make it so hard? Jadoline

A group has to have two members in it , or it will be automatically disbanded. That's most likely what happened with your first attempt. 

As for your second issue, open the group profile box and click the "refresh" button, then you will see the group members listed. Make sure you have given your husband and daughter the appropriate group abilities. Open your About Land for the parcel, and make sure "Group" is checked next to "Build".

It doesn't appear that you need to contact Support. Try what I've said and see if that solves your issues. 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 920 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...