Jump to content
  • 0

Viewer 2.6.9. Textures in-world are blurry. Cleared privacy and setup. Any suggestions?


Carmella Bohemian
 Share

You are about to reply to a thread that has been inactive for 4133 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Try disabling your HTTP textures. Its under your develop menu. To activate your develop menu, press Ctrl Alt Q.

edit:

Try this dear, just be aware that most of your settings will revert back to default and you will lose saved ims. If you want, you can cut and paste these folders somewhere else if you want (like your desktop) to save your ims and such:

To clear cache first enable view hidden folders by going to your control panel, folder options, view, show hidden files and folders.

Then go to C:\Users\USERNAME\AppData\Roaming\SecondLife and delete the contents of that folder.

Then go to C:\Users\USERNAME\AppData\Local\SecondLife and delete the contents of that folder.

Go back to control panel, folder options, view, dont show hidden files and folders.

Restart your computer.

Log in to SL under advanced mode.

Open your inventory recent tab and wait for it to stop fetching.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Try disabling your HTTP textures. Its under your develop menu. To activate your develop menu, press Ctrl Alt Q.

edit:

Try this dear, just be aware that most of your settings will revert back to default and you will lose saved ims. If you want, you can cut and paste these folders somewhere else if you want (like your desktop) to save your ims and such:

To clear cache first enable view hidden folders by going to your control panel, folder options, view, show hidden files and folders.

Then go to C:\Users\USERNAME\AppData\Roaming\SecondLife and delete the contents of that folder.

Then go to C:\Users\USERNAME\AppData\Local\SecondLife and delete the contents of that folder.

Go back to control panel, folder options, view, dont show hidden files and folders.

Restart your computer.

Log in to SL under advanced mode.

Open your inventory recent tab and wait for it to stop fetching.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4133 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...